BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-21-2011, 03:10 PM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Location: Canada
Model: 9700
Carrier: telus
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wont Upgrade

Please Login to Remove!

hey guys, having problems here, i have a 9700 and currently has 6.0 OS but the older 1965 bundle, now the problem is with either of the newer versions i download them to my computer and so on, delete the vendor file, ive done this a few times, but when i go to install it, it goes thru the process, but nothin gets updated,
Offline  
Old 09-21-2011, 03:16 PM   #2 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default Re: Wont Upgrade

I believe there is a setting in Desktop Manager on your pc that you can change so it won't go online to check for an OS version from your carrier. That should allow you to install anybody's OS so long as you remember to delete that vendor.xml file.

Last edited by rambo47 : 09-21-2011 at 03:17 PM.
Offline  
Old 09-21-2011, 08:21 PM   #3 (permalink)
New Member
 
Join Date: Jun 2009
Location: Canada
Model: 9700
Carrier: telus
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Wont Upgrade

that has already been checked off, i dont understand this at all, ive upgraded from the original os5 that it came with last yr when the os6 came out for them, worked fine now problems, and now all of a sudden it wont update, it goes thru the whole process but when u get to the screen where it says its actions its empty, and then says ur device has been updated successfully, when it hasent even done anything


someone plz help
Offline  
Old 10-04-2011, 01:48 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Toronto, Ontario
Model: 9700
Carrier: Rogers
Posts: 70
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: Wont Upgrade

I'm having the same issue.

I currently have the 9700 with v5.0.0.321 (Platform 5.1.0.90) and would like to go to OS6.

I've downloaded the files as per the links posted in this thread and the files do get extracted to the "C:\Program Files (x86)\Common Files\Research In Motion\AppLoader" folder. When I run Loader, it only shows PingChat1 and bbMessenger to NONE.

Thanks.
Stan.
Offline  
Old 10-04-2011, 02:03 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: Toronto, Ontario
Model: 9700
Carrier: Rogers
Posts: 70
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: Wont Upgrade

Interesting. I had the BDM 6.0.2 on my computer.

I uninstalled it, and the 2 device os upgrades that were listed under Programs and Features. Then I went and deleted all the Research in Motion folders, then went to BB's site and downloaded the BDM 6.1.0 and installed that.

Then installed the 6.0.0.668 update and ran the loader and it worked.

Just wanted to post that as a possible fix for anyone else encountering the same issue.
Offline  
Old 10-05-2011, 05:15 PM   #6 (permalink)
Knows Where the Search Button Is
 
indramx's Avatar
 
Join Date: Oct 2009
Model: 9700
OS: 6.0.0.461
PIN: N/A
Carrier: Indosat
Posts: 18
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default Re: Wont Upgrade

yea ... i had the same problem before, i cant use apploader. But whe i used BDM... it ran so well... i use 668 now..
Offline  
Old 10-05-2011, 05:50 PM   #7 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: Wont Upgrade

Quote:
Originally Posted by nyordrms View Post
hey guys, having problems here, i have a 9700 and currently has 6.0 OS but the older 1965 bundle, now the problem is with either of the newer versions i download them to my computer and so on, delete the vendor file, ive done this a few times, but when i go to install it, it goes thru the process, but nothin gets updated,

Please do not use text speak when posting. A little capitalization and/or punctuation goes a long way in making your posts readable and understandable. there are many on here who are not native English speakers so a little consideration for them would be nice.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Wont Upgrade
Thread Thread Starter Forum Replies Last Post
Loss of EDGE after upgrade to 4.5.0.81 nikhlya General 8100 Series Discussion - Pearl 5 10-23-2008 02:41 AM
BES v4.1 SP6 - Database Upgrade Error aarrarte BES Admin Corner 1 09-12-2008 03:50 PM
SRP keys, version upgrade and licensing costs funk BES Admin Corner 2 09-05-2008 08:29 AM
BES 4.1 upgrade questions kmarcelle BES Admin Corner 5 02-14-2007 06:10 PM
T-mobile upgrade any good? sytema General Legacy Device Discussion 16 02-05-2007 07:37 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.