BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-27-2011, 03:08 AM   #1 (permalink)
New Member
 
Join Date: Nov 2011
Model: 9780
PIN: N/A
Carrier: Telenor HU
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WIFI problems with BIS

Please Login to Remove!

Hello!
Can anybody help me? I have a bold 9780 with BB dataplan.
Everything is working fine with this, but if I close the provider's data service and I want to use only wifi, it doesn't connect to BlackBerry Internet Service. And there is no datatraffic, as browser doesn't work and also emails are not arriving. I ping the wifi-router and it doesn't answer, but:
I open the provider's data service, then it seems the wifi also okay, I mean ping on wifi-router answers, BIS connection is written as wifi, but the datatraffic still on 3G and not on wifi..
I registered the wifi-connection on HRT, I don't have any idea what should I do?
Please, help me, because I go crazy with this issue...
thanks
Bence
Offline  
Old 11-27-2011, 08:14 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: WIFI problems with BIS

Closing data, stops all data, not just cell data.

If Wifi is connected then all data usually goes that way.

Why do you want to turn off carrier data?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-27-2011, 08:19 AM   #3 (permalink)
New Member
 
Join Date: Nov 2011
Model: 9780
PIN: N/A
Carrier: Telenor HU
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: WIFI problems with BIS

thanks for your answer!
I would like to use wifi instead of carrier data, because of roaming for example.
But nothing goes through the wifi, datatraffic logger measures every bit on 3G.
Offline  
Old 11-28-2011, 12:05 AM   #4 (permalink)
New Member
 
Join Date: Nov 2011
Model: 9780
PIN: N/A
Carrier: Telenor HU
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: WIFI problems with BIS

Dubdub, you are right! It works on wifi, it was the failure of the datamonitor. I tried an other application and this measures the datatraffic right! So it isn't any problem, thanks for your answer!
By the way, isn't any feedback by BB default about which data-channel am I actually using?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: WIFI problems with BIS
Thread Thread Starter Forum Replies Last Post
Wifi on 8900 problems :( rharwood91 WiFi HotZone 3 09-13-2009 05:35 PM
Anyone using Jivetalk over wifi on a 8320? catback General 8300 Series Discussion - Curve 13 07-05-2009 08:42 PM
WIFI on BES with BIS data plan = annoying crash problem SteveA General 9000 Series Discussion - Bold 0 09-05-2008 11:24 AM
Yellow Wifi Symbol (I Have got BIS data plan) lrmulli WiFi HotZone 6 08-27-2008 05:31 PM
Email over WIFI on BES sniffs BES Admin Corner 5 06-05-2008 06:51 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.