BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2012, 07:19 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Location: Split,Croatia
Model: 9900
PIN: N/A
Carrier: VIP
Posts: 35
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Internet loading problem

Please Login to Remove!

Hi all.
Friend of mine recently updated his software to 5.0.0.862 version and everything was ok till yesterday when every time when he wants to open any web page the blue line keeps loading slowly but requested page never opens.
After he puls up the battery for a while, means he reseted device, page get loaded once or twice and again same problem occur.
Please advice what he sall do to solve this problem.
P.S. He called up a operator and they said that problem is somewhere in device and that he should return to default settings-downgrade the software.
Offline  
Old 04-14-2012, 07:26 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default Re: Internet loading problem

Try deleting cache and cookies in browser options. Then do another battery pull. Then try again.

Be sure and do the battery pull with the power on. Wait a good 30 seconds before putting the battery back.
Posted via BlackBerryForums.com Mobile
Offline  
Old 04-14-2012, 10:47 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Location: Split,Croatia
Model: 9900
PIN: N/A
Carrier: VIP
Posts: 35
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Try deleting cache and cookies in browser options. Then do another battery pull. Then try again.

Be sure and do the battery pull with the power on. Wait a good 30 seconds before putting the battery back.
Posted via BlackBerryForums.com Mobile
Thanks a lot aiharkness
Seems to be fine now,browser is responding much better..
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Internet loading problem
Thread Thread Starter Forum Replies Last Post
bold 9700 OS 6 loading problem, need help badly rod2y General 9700 Series Discussion - Bold 2 5 11-08-2010 02:13 AM
Unable to view WebConsole airalex BES Admin Corner 0 09-20-2010 12:00 PM
Internet 3G Problem Please Help Yacob General 9700 Series Discussion - Bold 2 10 04-30-2010 01:54 PM
problem with registering blackberry on orange internet. HELP! scotty101 Carrier Specific Issues 2 02-19-2010 09:29 AM
BB 8800- Navigation problem on Internet Mobile Site Caro General Legacy Device Discussion 0 07-06-2007 10:58 AM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.