BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9700 Series Discussion - Bold 2 (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/)
-   -   Geotagging doesn't appear to work (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/259000-geotagging-doesnt-appear-work.html)

paulcurtis 04-15-2012 05:35 AM

Geotagging doesn't appear to work
 
Hi,

I'm trying to use this feature, and I find that, even outdoors, the little satellite symbol in the bottom of the camera view is red with a little 'x' to the right of it. I cannot seem to get geotag data in the pictures, and I assume this is why. I am guessing it should be a white icon with no 'x' from what I can tell from searching the forum.

Geotagging is switched on in Camera options.

Settings/Advanced/Location Settings gives everything Enabled/On, and refreshing the data provides a fix (although it does not do this dynamically - I have to actually press refresh. Nevertheless, it gives a very accurate fix pretty quickly).

Can someone advise please?

Thanks,

Paul.

aiharkness 04-15-2012 08:14 AM

Re: Geotagging doesn't appear to work
 
Have you tried a hard reset?

paulcurtis 04-15-2012 09:52 AM

Re: Geotagging doesn't appear to work
 
Quote:

Originally Posted by aiharkness (Post 1774928)
Have you tried a hard reset?

Yes I have Ira, thanks.

ZombieBerry 04-15-2012 10:27 AM

Re: Geotagging doesn't appear to work
 
I usually have to refresh my location/fix then open up my camera. Not too sure why. A hard reset will fix for awhile, but I always have to manually refresh before I use maps or geotagging. Other apps like Foursquare and SS I don't have (but takes up to 45 seconds to get a fix)

aiharkness 04-15-2012 12:12 PM

Re: Geotagging doesn't appear to work
 
For what it's worth, I'm not seeing that (a need to manually refresh location). Also, sounds like this may have been tried, in effect, when making sure the device was getting a position fix via location settings.

I'm wondering about apps installed that use the camera or interact with the camera app. I think I would try a security wipe and select to delete user installed apps. Then test.

dc/dc 04-16-2012 11:15 AM

Re: Geotagging doesn't appear to work
 
BlackBerry devices honestly have the slowest GPS and A-GPS when it comes to signal acquisition that I've ever seen, which has always annoyed the crap out of me with respect to geo-tagging and mapping.

paulcurtis 04-18-2012 05:24 AM

Re: Geotagging doesn't appear to work
 
Thanks for the replies. I still can't see the problem, but, to be honest, if it's that slow getting a fix anyway, I don't think I can be bothered to stand there waiting.

So I think I will forget it.

Thanks again.

dc/dc 04-18-2012 08:00 AM

Re: Geotagging doesn't appear to work
 
Quote:

Originally Posted by paulcurtis (Post 1775256)
Thanks for the replies. I still can't see the problem, but, to be honest, if it's that slow getting a fix anyway, I don't think I can be bothered to stand there waiting.

So I think I will forget it.

Thanks again.

Yeah, I could never be arsed to wait for it. Best to just shut it off.


All times are GMT -5. The time now is 04:24 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.