BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-15-2012, 06:35 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2009
Model: 9700
PIN: N/A
Carrier: O2 UK
Posts: 27
Post Thanks: 5
Thanked 0 Times in 0 Posts
Default Geotagging doesn't appear to work

Please Login to Remove!

Hi,

I'm trying to use this feature, and I find that, even outdoors, the little satellite symbol in the bottom of the camera view is red with a little 'x' to the right of it. I cannot seem to get geotag data in the pictures, and I assume this is why. I am guessing it should be a white icon with no 'x' from what I can tell from searching the forum.

Geotagging is switched on in Camera options.

Settings/Advanced/Location Settings gives everything Enabled/On, and refreshing the data provides a fix (although it does not do this dynamically - I have to actually press refresh. Nevertheless, it gives a very accurate fix pretty quickly).

Can someone advise please?

Thanks,

Paul.
Offline  
Old 04-15-2012, 09:14 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,753
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default Re: Geotagging doesn't appear to work

Have you tried a hard reset?
__________________
- Ira
Online  
The Following User Says Thank You to aiharkness For This Useful Post:
paulcurtis (04-15-2012)
Old 04-15-2012, 10:52 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2009
Model: 9700
PIN: N/A
Carrier: O2 UK
Posts: 27
Post Thanks: 5
Thanked 0 Times in 0 Posts
Default Re: Geotagging doesn't appear to work

Quote:
Originally Posted by aiharkness View Post
Have you tried a hard reset?
Yes I have Ira, thanks.
Offline  
Old 04-15-2012, 11:27 AM   #4 (permalink)
BlackBerry Extraordinaire
 
ZombieBerry's Avatar
 
Join Date: Sep 2010
Location: Toronto
Model: Z10
OS: 10.3.1.xx
PIN: 2AB9C463
Carrier: WIND
Posts: 2,344
Post Thanks: 30
Thanked 341 Times in 280 Posts
Default Re: Geotagging doesn't appear to work

I usually have to refresh my location/fix then open up my camera. Not too sure why. A hard reset will fix for awhile, but I always have to manually refresh before I use maps or geotagging. Other apps like Foursquare and SS I don't have (but takes up to 45 seconds to get a fix)
__________________
fere libenter homines id quod volunt credunt
Offline  
The Following User Says Thank You to ZombieBerry For This Useful Post:
paulcurtis (04-18-2012)
Old 04-15-2012, 01:12 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,753
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default Re: Geotagging doesn't appear to work

For what it's worth, I'm not seeing that (a need to manually refresh location). Also, sounds like this may have been tried, in effect, when making sure the device was getting a position fix via location settings.

I'm wondering about apps installed that use the camera or interact with the camera app. I think I would try a security wipe and select to delete user installed apps. Then test.
__________________
- Ira
Online  
Old 04-16-2012, 12:15 PM   #6 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Geotagging doesn't appear to work

BlackBerry devices honestly have the slowest GPS and A-GPS when it comes to signal acquisition that I've ever seen, which has always annoyed the crap out of me with respect to geo-tagging and mapping.
__________________
I h8 txtspk.
Offline  
The Following User Says Thank You to dc/dc For This Useful Post:
paulcurtis (04-18-2012)
Old 04-18-2012, 06:24 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2009
Model: 9700
PIN: N/A
Carrier: O2 UK
Posts: 27
Post Thanks: 5
Thanked 0 Times in 0 Posts
Default Re: Geotagging doesn't appear to work

Thanks for the replies. I still can't see the problem, but, to be honest, if it's that slow getting a fix anyway, I don't think I can be bothered to stand there waiting.

So I think I will forget it.

Thanks again.
Offline  
Old 04-18-2012, 09:00 AM   #8 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Geotagging doesn't appear to work

Quote:
Originally Posted by paulcurtis View Post
Thanks for the replies. I still can't see the problem, but, to be honest, if it's that slow getting a fix anyway, I don't think I can be bothered to stand there waiting.

So I think I will forget it.

Thanks again.
Yeah, I could never be arsed to wait for it. Best to just shut it off.
__________________
I h8 txtspk.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Geotagging doesn't appear to work
Thread Thread Starter Forum Replies Last Post
HOWTO: Use BlackBerry on Generic NON-BlackBerry Data Plan Mark Rejhon BlackBerry Network 92 03-08-2014 12:26 PM
Work Email Restriction Issues? ricpac General BlackBerry Discussion 2 12-13-2007 10:23 AM
webmail on BIS fine, work email not ahw01 General BlackBerry Discussion 1 11-05-2007 12:57 PM
Blackberry Work in Korea? wangta01 General BlackBerry Discussion 10 09-27-2006 09:55 AM
Help Home address and Work address fabius Developer Forum 2 09-26-2006 06:52 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.