BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-09-2012, 08:00 AM   #1 (permalink)
Thumbs Must Hurt
 
capers's Avatar
 
Join Date: Nov 2010
Location: Northampton UK
Model: 9900
OS: 6.0.0.600
PIN: 2355F88B
Carrier: O2 UK
Posts: 72
Post Thanks: 16
Thanked 0 Times in 0 Posts
Question problem with the ‘contacts sync’

Please Login to Remove!

I am having a problem with the ‘contacts sync’ between my BB9790 and my Google account.

If I add an address to a contact on my BB, it then intently sync’s with Google as expected; but when the phone / Google later sync of their own accord (about every 4 hours or so) the addresses are all returned incorrectly.

For example –
Entered as per the field labels on the phone:-
Address 1 - 42 High Street
Address 2 - Suburbia
City/Region - Sandford
Postcode – SF1 1SF
Country – United Kingdom

After the sync with Google, it returns it to my BB as:-
Address 1 – 42 High Street Sandford Suburbia SF1 1SF United Kingdom
Address 2 -
City/Region -
Postcode -
Country -

This is causing me some grief because it means that my on-board sat nav (Wisepilot) can’t find the address in the contact’s details and I have to enter it manually, which defeats the object.

Has anyone else experienced this phenomenon?
__________________
Curent Phone - BOLD 9900 + Playbook.
OS7
TORCH 9810
BOLD 9780
CURVE 8520
Offline  
Old 05-09-2012, 11:28 AM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: problem with the ‘contacts sync’

Yes, I have. It is some difference in the headings for the BB contacts app and Google's address book.

Have you tried entering the address initially in Google instead of on the BB?
__________________
I h8 txtspk.
Offline  
Old 05-09-2012, 12:35 PM   #3 (permalink)
Thumbs Must Hurt
 
capers's Avatar
 
Join Date: Nov 2010
Location: Northampton UK
Model: 9900
OS: 6.0.0.600
PIN: 2355F88B
Carrier: O2 UK
Posts: 72
Post Thanks: 16
Thanked 0 Times in 0 Posts
Default Re: problem with the ‘contacts sync’

Quote:
Originally Posted by dc/dc View Post
Yes, I have. It is some difference in the headings for the BB contacts app and Google's address book.

Have you tried entering the address initially in Google instead of on the BB?
Yes I have tried this.

The same thing happens when the data is then sync'd with the phone.
__________________
Curent Phone - BOLD 9900 + Playbook.
OS7
TORCH 9810
BOLD 9780
CURVE 8520

Last edited by capers : 05-09-2012 at 12:45 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: problem with the ‘contacts sync’
Thread Thread Starter Forum Replies Last Post
Problem connecting to Bluetooth car kit dpmscot General 9300 Series Discussion - Curve 3G 2 01-14-2012 05:09 AM
Bridge problem with 9700 Maydhd General PlayBook Discussion 2 01-10-2012 10:27 AM
BES and Domino od different Notes domain - problem Mikle BES Admin Corner 13 06-13-2008 04:07 PM
nXTL problem on 7520 CyBeRcR0W General BlackBerry Discussion 1 08-18-2006 09:23 PM
BES problem or Exchange 2000 problem? Smits General BlackBerry Discussion 5 08-12-2006 12:21 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.