BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9700 Series Discussion - Bold 2 (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/)
-   -   I can't Update My OS (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/260089-i-cant-update-my-os.html)

zulyusri 06-18-2012 10:03 PM

I can't Update My OS
 
Hye all.. Can some one help me to update OS.. My ori OS is OS5, then i wanna to update it to OS6.. The problem is, it required the BB Service Data.. How i can fix this one? :cry:

jsconyers 06-19-2012 07:50 AM

Re: I can't Update My OS
 
Follow these steps
http://www.blackberryforums.com/rim-...t-service.html

They're for OS5, but I believe they should work for OS6 as well.

Dubdub 06-19-2012 08:20 AM

Re: I can't Update My OS
 
Keep in mind that OS 6 is not made for the 9700 and will not run that well. The 9700 just doesn't have the memory and processor to make it work well.

And if your device is currently working as you need and want, it isn't necessarily broken and doesn't need to be fixed with an OS upgrade. Make sure you check out the 9700 section and read what others say before you make the leap. You might just change your mind.

lazzop 08-04-2012 07:45 PM

Re: I can't Update My OS
 
Quote:

Originally Posted by Dubdub (Post 1780519)
Keep in mind that OS 6 is not made for the 9700 and will not run that well. The 9700 just doesn't have the memory and processor to make it work well.

And if your device is currently working as you need and want, it isn't necessarily broken and doesn't need to be fixed with an OS upgrade. Make sure you check out the 9700 section and read what others say before you make the leap. You might just change your mind.

is this true? then how come there is a guide for installing os6 on the 9700 stickied at the top of this forum? are you sure you are not mistaken about os6 and the 9700?

NJBlackBerry 08-04-2012 07:48 PM

Re: I can't Update My OS
 
He is not mistaken. It was released and will load, but the 9700 may not run as well as you'd like it to. Not enough memory for OS6.

lazzop 08-05-2012 09:14 AM

Re: I can't Update My OS
 
noooooo! i was so looking forward to bb os6. is there no hope for me and my bold 9700?

dc/dc 08-05-2012 09:27 AM

Re: I can't Update My OS
 
Quote:

Originally Posted by lazzop (Post 1784413)
noooooo! i was so looking forward to bb os6. is there no hope for me and my bold 9700?

Nope.

NJBlackBerry 08-05-2012 02:31 PM

Re: I can't Update My OS
 
You can install it. The guide works. It installs the same as other OS. But it uses a lot of memory on the 9700, leaving you a lot less for applications.

It will work, but it will be slower.


All times are GMT -5. The time now is 07:20 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.