BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9700 Series Discussion - Bold 2 (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/)
-   -   Upgrade (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/261889-upgrade.html)

darkmanCANADA 10-10-2012 12:19 PM

Upgrade
 
So I found my old 9700 (I now have a 9900) and plugged it into my PC and fired up Desktop Manager 7.1. It is now telling me that it needs an upgrade to OS 6.0 Bundle 2921 v6.0.0.666 Platform 6.6.0.241. Do I do it or just stay at OS 5.0.0.1014 Bundle 1655 Platform 5.1.0.177? I see there is a OS 5.0.0.1655 too.

Dubdub 10-10-2012 02:15 PM

Re: Upgrade
 
I would leave it on OS 5. The 9700 barely has the horsepower and memory to run OS 6. You will get much better performance on OS 5. Plus, it is working correctly and isn't broken, you don't really need to fix it with an OS upgrade.

Soapm 10-13-2012 06:16 PM

Re: Upgrade
 
Plus, you can see the browser on OS5. They eliminated column view on OS6. That bites.


All times are GMT -5. The time now is 11:24 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.