BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9700 Series Discussion - Bold 2 (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/)
-   -   Cannot using 3rd party applications because IT policy error .. HELP me !! (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/262200-cannot-using-3rd-party-applications-because-policy-error-help-me.html)

ayieblubed 10-29-2012 10:45 PM

Cannot using 3rd party applications because IT policy error .. HELP me !!
 
i buy 2nd hand Bold 9700 from my friend .. i activate the BIS plan & start download 3rd party application from app world example whatsapp , picmix , screen grabber & many more .. but the problem is when i want to use the 3rd party applications , the IT policy error pop up .. example "The application Whatsapp has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT policy" .. hopefully u guys can help to solve my problem .. newbie ..

aiharkness 10-30-2012 11:46 AM

Re: Cannot using 3rd party applications because IT policy error .. HELP me !!
 
OP indicates this is a second hand, personal BlackBerry.

The issue is almost certainly an IT policy, and the firewall settings are locked.

See blackberryfaq.com and the instructions for removing an IT policy.
Posted via BlackBerryForums.com Mobile


All times are GMT -5. The time now is 09:48 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.