BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9700 Series Discussion - Bold 2 (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/)
-   -   Camera is not starting in BB9700 (http://www.blackberryforums.com/general-9700-series-discussion-bold-2/265551-camera-not-starting-bb9700.html)

signode 11-18-2013 03:51 AM

Camera is not starting in BB9700
 
Dears;

A problem appeared in my device BB9700 that if I try to start the camera, system doesn’t start and below error message apeares. I have rebooted the set by pulling out the battery but same results. Please help.


dc/dc 11-18-2013 06:30 AM

Re: Camera is not starting in BB9700
 
Did you ever follow my advice here?

signode 11-19-2013 12:34 AM

Re: Camera is not starting in BB9700
 
No, but thinking to follow now. Please let me inform that if we create a backup with OS6 then this back up would be loaded after installation of OS5?

signode 11-19-2013 08:36 PM

Re: Camera is not starting in BB9700
 
I have created a backup, downloaded OS5 and tried to install but facing problem because devices has already installed OS6. Should I first flash the device then install the OS5? Please instruc how to flash also.

dc/dc 11-20-2013 07:13 AM

Re: Camera is not starting in BB9700
 
Please search for JL_Cmdr and then use that to wipe your device.

signode 01-10-2014 03:43 AM

Re: Camera is not starting in BB9700
 
Hello dc/dc

Sorry for late responding as I was busy for a project.
After flashing the device, i have downgraded the software from OS6 to OS5 but after that i found that the problem of Camera not starting is still there with same error as i reported earlier. Moreover, i could not found the memo pad anywhere to write down the memos. I have hundreds of memos created before.


All times are GMT -5. The time now is 03:38 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.