BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 08-30-2010, 01:08 AM   #1 (permalink)
New Member
Jake D's Avatar
Join Date: Aug 2010
Model: 8520
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem when trying to view photos

Please Login to Remove!

I've discovered an issue when viewing photos.
On several pictures, including some of the preloaded wallpapers, I can see the thumbnail preview, but when I select one to view fullscreen, I get a black screen with a small icon that looks like a wheel with a blue tire.

Has anybody experienced this? Searched prior to posting this thread, but didn't get any info on this.
Old 08-30-2010, 06:59 AM   #2 (permalink)
BlackBerry God
aiharkness's Avatar
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,869
Post Thanks: 18
Thanked 521 Times in 505 Posts

Don't know. But you need to try a hard reset. With the power on, remove the battery for at least 30 seconds. If it is a software glitch, that will fix it.
Posted via Mobile
Old 08-30-2010, 09:51 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
cyclmpc's Avatar
Join Date: Nov 2008
Location: DC
Model: 9800
Carrier: ATT
Posts: 217
Post Thanks: 2
Thanked 2 Times in 2 Posts

This actually occurred with my device last night. The rest option does not work for this. Still looking into this.
I'm actually lost...
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.