BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-02-2010, 05:21 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9800
PIN: N/A
Carrier: Orange IL
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Youtube

Please Login to Remove!

Hi,
Is Youtube works just with WiFi connection?
Shouldnt is work also with 3G?

Thanks,
Offline  
Old 09-02-2010, 06:54 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

YouTube - Broadcast Yourself. should work. What's the problem? . . . What exactly do you observe?
__________________
- Ira
Online  
Old 09-03-2010, 01:53 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9800
PIN: N/A
Carrier: Orange IL
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Using WiFi I can see the videos,
If I turn WiFi off , I get an error message “An error has occurred attempting to play media”

Could it be related to the BB IT policy?
Offline  
Old 09-03-2010, 05:41 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Do you have a BLACKBERRY data plan?
Posted via BlackBerryForums.com Mobile
Online  
Old 09-03-2010, 01:34 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9800
PIN: N/A
Carrier: Orange IL
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Do you have a BLACKBERRY data plan?
Posted via BlackBerryForums.com Mobile
Sure , everything is working well such as internet browsing,
Offline  
Old 09-03-2010, 01:49 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Look at how you are accessing the m.youtube.com address. If you booked marked it as a wifi site, then you will get an error when you try and open it using the bookmark with the blackberry browser or with the wifi turned off.

If you haven't already, try opening the blackberry browser (not the hotspot browser) with wifi off, and enter the URL instead of using a bookmark. If you still have trouble, then clear the browser cache and cookies, do a hard reset, and try again.

A hard reset is performed by removing the battery with the power on, and waiting at least 30 seconds before replacing the battery.
__________________
- Ira
Online  
Old 09-03-2010, 03:28 PM   #7 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,568
Post Thanks: 256
Thanked 261 Times in 247 Posts
Default

snip from KB23699-Simplified browser selection in BlackBerry Device Software 6.0

BlackBerry Device Software 6.0 introduces several features to the BlackBerry® smartphone, one of which is the simplified browser selection. Previously, a BlackBerry smartphone user made a selection from the Internet browser, BlackBerry® Browser, Hotspot browser, or WAP browser. With BlackBerry Device Software 6.0, the user is no longer required to make a browser selection, as the browser is now automatically selected.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Old 09-03-2010, 03:33 PM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Ahhh. OP is using a 9800. I wasn't paying attention. I'm clueless on why it works on wifi and not on mobile network, unless clearing cache and cookies fixes it.
Posted via BlackBerryForums.com Mobile
Online  
Old 09-03-2010, 05:15 PM   #9 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,568
Post Thanks: 256
Thanked 261 Times in 247 Posts
Default

I am guessing Orange does not have the proper service books for Webkit Browser yet.

unless OP did not update carrier info.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Online  
Old 09-04-2010, 02:08 PM   #10 (permalink)
Thumbs Must Hurt
 
islandguy's Avatar
 
Join Date: Sep 2007
Model: 9800
OS: 6.0.0.546
PIN: N/A
Carrier: AT&T
Posts: 73
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I'm also having trouble with youtube. Works perfectly while on Wifi, clear, stays in sync, but once I turn off the wifi or out of range even with full bars the video quality becomes so bad, pixelated and skips. (yes I do have a data plan)

I don't watch a lot of videos, but man for their top of the line, media driven phone this should work. I had no problem with my 9000. Any ideas how to fix this?
Offline  
Old 09-04-2010, 02:12 PM   #11 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Quote:
Originally Posted by islandguy View Post
I'm also having trouble with youtube. Works perfectly while on Wifi, clear, stays in sync, but once I turn off the wifi or out of range even with full bars the video quality becomes so bad, pixelated and skips. (yes I do have a data plan)

I don't watch a lot of videos, but man for their top of the line, media driven phone this should work. I had no problem with my 9000. Any ideas how to fix this?
What is your connection on the mobile network? EDGE or 3G?
__________________
- Ira

Last edited by aiharkness : 09-04-2010 at 02:15 PM.
Online  
Old 09-04-2010, 02:14 PM   #12 (permalink)
Thumbs Must Hurt
 
islandguy's Avatar
 
Join Date: Sep 2007
Model: 9800
OS: 6.0.0.546
PIN: N/A
Carrier: AT&T
Posts: 73
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
What is your connection on the mobile networl, EDGE or 3G?
full bars 3G

I also cleared the cache and hard reset, even resent service book for the heck of it. ;)

Last edited by islandguy : 09-04-2010 at 02:16 PM.
Offline  
Old 09-04-2010, 02:17 PM   #13 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Well, that shot the theory I had. Nevermind.
__________________
- Ira
Online  
Old 09-04-2010, 02:18 PM   #14 (permalink)
Thumbs Must Hurt
 
islandguy's Avatar
 
Join Date: Sep 2007
Model: 9800
OS: 6.0.0.546
PIN: N/A
Carrier: AT&T
Posts: 73
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Whats amazing is the difference between with and without wifi. With wifi is SO clear. its like watching it on my Mac.
Offline  
Old 09-04-2010, 03:57 PM   #15 (permalink)
Thumbs Must Hurt
 
VRaptor's Avatar
 
Join Date: Jun 2007
Location: Hensley, Arkansas
Model: Bold
PIN: N/A
Carrier: AT&T
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by islandguy View Post
Whats amazing is the difference between with and without wifi. With wifi is SO clear. its like watching it on my Mac.
On 3g network you get the video in 3gp format. Do you get the same format when on wifi. If not ,that is the difference.
Offline  
Old 09-04-2010, 04:26 PM   #16 (permalink)
Thumbs Must Hurt
 
islandguy's Avatar
 
Join Date: Sep 2007
Model: 9800
OS: 6.0.0.546
PIN: N/A
Carrier: AT&T
Posts: 73
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by VRaptor View Post
On 3g network you get the video in 3gp format. Do you get the same format when on wifi. If not ,that is the difference.
I'm not sure what you mean by 3G format...
Offline  
Old 09-04-2010, 04:29 PM   #17 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Not 3G... 3gp. It's a type of encoding. Think mov, mpeg, avi.... 3gp is another.
Posted via BlackBerryForums.com Mobile
Online  
Old 09-04-2010, 05:35 PM   #18 (permalink)
Thumbs Must Hurt
 
islandguy's Avatar
 
Join Date: Sep 2007
Model: 9800
OS: 6.0.0.546
PIN: N/A
Carrier: AT&T
Posts: 73
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Not 3G... 3gp. It's a type of encoding. Think mov, mpeg, avi.... 3gp is another.
Posted via BlackBerryForums.com Mobile
Oh missed that "p"... What I don't understand is, this didn't happen with my Bold. Hopefully its something they fix in the future.
Offline  
Old 09-04-2010, 05:57 PM   #19 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,697
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

I think what VRaptor is getting at is, are you just seeing a lower definition or quality feed on 3G versus on wifi, or is there really something not working right?
Posted via BlackBerryForums.com Mobile
Online  
Old 09-04-2010, 06:35 PM   #20 (permalink)
Thumbs Must Hurt
 
islandguy's Avatar
 
Join Date: Sep 2007
Model: 9800
OS: 6.0.0.546
PIN: N/A
Carrier: AT&T
Posts: 73
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I didn't have this problem with the 9000. Both wifi and 3g looked great.

Would be interesting to hear from other 9800 users if they're able to view youtube videos on 3G clearly. Anyone?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.