BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-04-2010, 10:09 PM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default e-mail body stopped displaying

Please Login to Remove!

Hi folks,

I have two e-mails setup on my torch (both setup about 2 weeks ago). One is work mail (via IMAP) and the other is my gmail. I'm using the BB e-mail for both (not using gmail app for my gmail account). My work e-mail is working fine but for my gmail, about a few days ago the text stopped showing up. When I open up gmail, the From, Subject and Date/Time show up but anything below the line (under date/time) doesn't show up. It's just a white screen. The phone is vertical when I open up e-mail when I don't see the text. Now while in this position, if I flip it to the side (wide screen), the text shows up. If I flip it back to vertical, the text show up for the current text on the screen. If I start scrolling down the screen either vertical or horizontal, I get white/gray checkers where the new text (fresh) should be. The only way I can show the text is if I switch from vertical to horizontal and vice verse or if I change the font size. Has anyone seen this issue before. Any way to fix it?

Thanks,
Mahendra
Offline  
Old 09-08-2010, 02:46 PM   #2 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I fixed my problem but encountered another one which I fixed also.

1) pulled the battery out, this fixed my mail body not showing text but resulted in the internet connect via AT&T not working. I was able to use local WiFi but not AT&T
2) to fix the AT&T internet problem, I had to pull the battery out again.

Now everything works. I hope this bug is fixed in the next OS 6 update

- Mahendra
Offline  
Old 09-08-2010, 03:23 PM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,031
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

A battery pull tends to fix most problems.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-08-2010, 03:47 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

And it may have been just one of those weird things you might not see again. Will be interesting to know if it happens again.
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.