BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-09-2010, 05:43 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9800
PIN: N/A
Carrier: Orange IL
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error "One or more modules could not be resolved."

Please Login to Remove!

Hello,
Using the latest Desktop software i am trying to update my 9800 to the 6.0.0.214 version,
When trying to update i get the folowing error "One or more modules could not be resolved"

Does anyone has an idea what could be the problem?

Thanks,
Offline  
Old 09-09-2010, 06:12 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: NJ
Model: 9800
OS: 6.0.0.225
PIN: 22C60153
Carrier: AT&T
Posts: 144
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

You can't use the DM to install a beta unless you have a current version of .141 or quivalent. If all else fails, use the app loader method to load ur .214.
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-09-2010, 06:46 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 9800
PIN: N/A
Carrier: Orange IL
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Currently i have the 141 installed on my device since i purchase it,
So , i cant install the 214 using the DM?
How do i use the app loader?

Thanks,
Offline  
Old 09-09-2010, 09:03 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Model: 9800
Carrier: ATT
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

See the instructions above for loading 141. Same thing.
Posted via BlackBerryForums.com Mobile
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.