BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-20-2010, 08:14 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Location: USA
Model: 9800
PIN: N/A
Carrier: ATT
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTML Emails

Please Login to Remove!

Need some help... Using a new Torch, just got a couple days ago. Using ATT firmware. Emails with HTML came in fine. I have settings set to load automatically. Just today, emails with HTML are not loading. Settings seem to not have changed.

Any ideas?
Offline  
Old 09-20-2010, 08:54 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Location: USA
Model: 9800
PIN: N/A
Carrier: ATT
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I pulled the battery and rebooted and now the HTML emails are loading now. Really odd.
Offline  
Old 09-22-2010, 11:26 AM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,754
Post Thanks: 274
Thanked 296 Times in 280 Posts
Default

battery pull works wonders, its like rebooting a PC
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.