BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-23-2010, 08:42 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Issue with new OS

Please Login to Remove!

Yesterday around noon my internet just went down. no emails/web/bbm - NOTHING

immediately following i went into the corner and curled up into a little ball and had a panic attack... (normal i'm told for bb users when outages occur)

after i assured myslef all would be ok, i reverted back to original OS - and it works fine

now upgrading again and hopefully wont have that issue.

anyone had anything like that happen?
Offline  
Old 09-23-2010, 08:48 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Did you pull try a battery pull before having a panic attack?
Offline  
Old 09-23-2010, 08:56 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
Did you pull try a battery pull before having a panic attack?
Yup. pulled the battery numerous times. nada
Offline  
Old 09-23-2010, 09:38 AM   #4 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,679
Post Thanks: 270
Thanked 282 Times in 267 Posts
Default

Next time reset your APN settings to the default from the menu under TCP IP (the same place where APN can be disabled):

Options > Device > Advanced System Settings > TCP IP > Menu > Reset to Defaults .
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 09-23-2010, 09:41 AM   #5 (permalink)
Thumbs Must Hurt
 
VRaptor's Avatar
 
Join Date: Jun 2007
Location: Hensley, Arkansas
Model: Bold
PIN: N/A
Carrier: AT&T
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happened to my torch once and I did a security wipe and it fixed it. Haven't had the problem again. Easier solution than loading and unloading OS"s.
Offline  
Old 09-23-2010, 01:56 PM   #6 (permalink)
CrackBerry Addict
 
tbird57's Avatar
 
Join Date: Mar 2008
Location: Witness Protection Program
Model: 9800
OS: 6.0.0.723
PIN: OU812
Carrier: AT$T/Choked
Posts: 593
Post Thanks: 13
Thanked 18 Times in 18 Posts
Default

Problem with that being able ta do a restore.
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-23-2010, 02:33 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wow. No need to reload the OS, upgrade or downgrade.

My Email Stopped Arriving - BlackBerryFAQ
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.