BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-08-2010, 02:33 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 9800
PIN: N/A
Carrier: Rogers
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Maps Crashing on 9800 .246

Please Login to Remove!

Hi

I've been working with a user who has an AT&T 9800. Since his ENT Activation on our BES his Google Maps will start then shut down. After repeated attempts to remove and reinstall the app I opted to move him to the .246 OS. Again, the app crashed. I have the same model device and I'm also running 246 activated on the same BES without issue. We are both using the same IT policy. Google Maps was also running normally when I had .141 on my device.

I'm stumped. Could this be a device issue? Or is there anything else I should try?

Many Thanks
Paul
Offline  
Old 10-08-2010, 03:18 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Boston, MA
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 852
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

which version of google maps is installed?
__________________
-Chris
Domino 7.0.3/BES 4.1.6 on w2k3 sp2
Offline  
Old 10-08-2010, 03:20 PM   #3 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8250
PIN: N/A
Carrier: o2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hiya im new on this site and need to post i have a problem with my blackberry and need help could you help me by telling me what i need to do thank u
Offline  
Old 10-08-2010, 03:21 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Boston, MA
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 852
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

BTW, I am running google maps version 4.4.0 on my torch with OS .246 on a BES like you, without issue.
__________________
-Chris
Domino 7.0.3/BES 4.1.6 on w2k3 sp2
Offline  
Old 10-08-2010, 03:30 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 9800
PIN: N/A
Carrier: Rogers
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by murpheous View Post
which version of google maps is installed?
Ver. 4.4

Thanks
Paul
Offline  
Old 10-08-2010, 04:28 PM   #6 (permalink)
CrackBerry Addict
 
tbird57's Avatar
 
Join Date: Mar 2008
Location: Witness Protection Program
Model: 9800
OS: 6.0.0.723
PIN: OU812
Carrier: AT$T/Choked
Posts: 593
Post Thanks: 13
Thanked 18 Times in 18 Posts
Default

Iam not on BES but I had similarities with google maps. application security timer reset may be the culprit. the security policy group allow reseting of Idle Timer defaults allow
Posted via BlackBerryForums.com Mobile

Last edited by tbird57 : 10-08-2010 at 04:29 PM.
Offline  
Old 10-08-2010, 04:57 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 9800
PIN: N/A
Carrier: Rogers
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tbird57 View Post
Iam not on BES but I had similarities with google maps. application security timer reset may be the culprit. the security policy group allow reseting of Idle Timer defaults allow
Posted via BlackBerryForums.com Mobile
Can you provide some guidance on where and how to make this change?

Thanks
Paul
Offline  
Old 10-08-2010, 10:06 PM   #8 (permalink)
CrackBerry Addict
 
tbird57's Avatar
 
Join Date: Mar 2008
Location: Witness Protection Program
Model: 9800
OS: 6.0.0.723
PIN: OU812
Carrier: AT$T/Choked
Posts: 593
Post Thanks: 13
Thanked 18 Times in 18 Posts
Default

Paul,
I don't know if your problem is the same as mine,only thing I can tell you how I solved mine. Yours may differ,I thought I would share it with you,maybe...maybe not.

Go to options > applications > highlight googlemaps > Menu > edit permissions.
set all three categories to deny >save
repeat > set all permissions to allow > save > then pull the battery.

Like I said this solved my issue,let me know....
Posted via BlackBerryForums.com Mobile

Last edited by tbird57 : 10-08-2010 at 10:19 PM.
Offline  
Old 10-08-2010, 10:16 PM   #9 (permalink)
CrackBerry Addict
 
tbird57's Avatar
 
Join Date: Mar 2008
Location: Witness Protection Program
Model: 9800
OS: 6.0.0.723
PIN: OU812
Carrier: AT$T/Choked
Posts: 593
Post Thanks: 13
Thanked 18 Times in 18 Posts
Default

I might add I have 6 9800'S and one had this problem.
Posted via BlackBerryForums.com Mobile
Offline  
Old 10-08-2010, 10:37 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 9800
PIN: N/A
Carrier: Rogers
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tbird57 View Post
I might add I have 6 9800'S and one had this problem.
Posted via BlackBerryForums.com Mobile
Same here, have five on the network, one behaving badly.

Going to have the user test out the steps you've mentioned. I'll get back to you with the results.

Thanks for the help
Paul
Offline  
Old 10-12-2010, 02:07 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 9800
PIN: N/A
Carrier: Rogers
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The user tried and the same result was seen. I'm now seeing it with a Bold 900 user. I'm starting to wonder if there may be something occurring during the Enterprise Activation that would cause the app to fail. The users reported that everything worked fine up until the activated on my BES.
Offline  
Old 10-17-2010, 12:15 AM   #12 (permalink)
CrackBerry Addict
 
tbird57's Avatar
 
Join Date: Mar 2008
Location: Witness Protection Program
Model: 9800
OS: 6.0.0.723
PIN: OU812
Carrier: AT$T/Choked
Posts: 593
Post Thanks: 13
Thanked 18 Times in 18 Posts
Default

Did you see this,
Google Mobile Products for Enterprise
__________________
-tbird57


Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.