BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9800 Series Discussion - Torch (http://www.blackberryforums.com/general-9800-series-discussion-torch/)
-   -   Help is seriously needed! (http://www.blackberryforums.com/general-9800-series-discussion-torch/237726-help-seriously-needed.html)

kvb07 10-10-2010 11:26 AM

Help is seriously needed!
 
I am ahving some problems with my Torch so I came here to see if you guys could help. I am not very technical, and alot of times when I try to figure things out I will screw it up even more.

So, here is my problem(s) (I have a few of them);

1- my phone will not ring when someone calls, or make any sound when someone texts. My sound profile is on "normal", and in normal all the settings are on for it to ring. Infact, when I press "try it" it does nothing. I havn't changed anything, it just did it on its own. It has done thins once before and i took it into the AT&T store and they fixed it, but it did it again and when I was about to go to the store it started ringing again. But, now its NOT ringing again.

2- My Lock button on my phone will not work, I hate the button when I put it in my pocket, but when I put my phone in my desk, I like to lock it, but now I cant.

Any suggestions?

controlled 10-10-2010 11:41 AM

You may have accidentely changed some settings. But first, have you tried a battery pull, it quite often fixes problems like this.

tbird57 10-10-2010 11:48 AM

What did the ATT people do to fix your problem?
Posted via BlackBerryForums.com Mobile

kvb07 10-10-2010 11:57 AM

She told me that I Had turned the profile for only a select few contacts to silent. She just said she changed it back and it worked. I have looked to make sure that wasn't the case this time, and it is doing it for everyone who calls/texts now. It started working the other day when I was in class, so I put it to "vibrate only" and its not working again.

kvb07 10-10-2010 12:44 PM

I pulled the battery and it seems to be working now. Does anyone know why it does this? and when it happens again do I have to keep pulling the battery?

avdlaan 10-10-2010 05:53 PM

Have you updated the OS? If so, then if it continues to happen, I would suggest bringing it back to the store and exchanging for another.
Posted via BlackBerryForums.com Mobile

kvb07 10-11-2010 12:23 PM

How do you update your OS?

knottyrope 10-11-2010 04:00 PM

How do I upgrade the OS on my BlackBerry? - BlackBerryFAQ


All times are GMT -5. The time now is 12:42 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.