BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-11-2010, 01:50 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 158
Post Thanks: 3
Thanked 4 Times in 3 Posts
Default SMS Error- Screen Shots inside

Please Login to Remove!

I'm not sure what is going on here. I plugged my phone in tonight and it tried to run autorun.inf and Avast picked it up.

I noticed earlier that every time I clicked the Text Message Button, I'd get this error:


Here is my OS screen:


I wiped it and reinstalled the OS and it seemed to fix the problem. BUT once I scrolled to the top of my text messages, I had the same problem again and of course as this was going on I got an incoming call so I have no idea what really happened when it scrolled to the top of the list.

:sigh: thoughts on what to do?
Offline  
Old 10-11-2010, 01:54 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 158
Post Thanks: 3
Thanked 4 Times in 3 Posts
Default

I'm reloading now... again.
Offline  
Old 10-11-2010, 02:18 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 158
Post Thanks: 3
Thanked 4 Times in 3 Posts
Default

Ok so I reloaded again, restored everything but 8 MMS messages... slowly scrolled to the top of my texts and once I got the their, the screen was cutting in and out so I deleted the top three messages and it solved the problem... Not sure what its all about or what caused it but its really bizarre.

Oh well lol
Offline  
Old 10-11-2010, 01:14 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 158
Post Thanks: 3
Thanked 4 Times in 3 Posts
Default

Well so far no problems today... I should have taken a screen shot to show you guys what was going on.. it wasn't normal. I've never seen this in the history of my BlackBerry use, not even on my friends stupid Storms lol
Offline  
Old 10-11-2010, 02:24 PM   #5 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,697
Post Thanks: 270
Thanked 286 Times in 270 Posts
Default

possible you had a inf file in your storage and connecting to a PC would have tried to run it.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 10-11-2010, 02:27 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Location: Edmonton
Model: 9800
OS: 6.0.0.246
PIN: N/A
Carrier: ROGERS
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same error message when i set all permissions for the social feeds app to deny. Once i reset the permissions back to allow the error went away. Hope this helps.
Offline  
Old 10-11-2010, 08:32 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 9800
Carrier: Rogers
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this error also.... I reloaded the OS and the error was still there... I called Rogers and should have my replacement on Monday
Offline  
Old 10-11-2010, 10:02 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 158
Post Thanks: 3
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by Wickwire View Post
I had this error also.... I reloaded the OS and the error was still there... I called Rogers and should have my replacement on Monday
What's odd is I loaded the latest Rogers OS when the release came out at the beginning of the month (I'm on AT&T). It worked fine, no problems, nothing but good things to say... Well last week I kept getting a message about not being able to download something and I thought maybe it was an error message for one of the applications that uses the net so I kept hitting no, cancel, etc.. never ever hitting yes or ok (if these were options) and I must of hit and it downloaded the *.inf file to my SD card.

After wiping the phone, loading the correct OS, loading my back up (I had to do this 2x), when you click on the text message button for the first time it always starts with the oldest message first. I slowly scrolled my way up to the top and when it got to the 3rd or 4th message from the top, the screen would cut out and act weird. Not really in the mood on a Sunday night, I just deleted the top 4 messages in my inbox and it fixed it.

... shoulda, woulda, coulda taken a screen shot

Nick
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.