BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-13-2010, 01:22 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 9800
PIN: N/A
Carrier: at&t
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with "Sounds for Selected Profile", goes blank and back to menu

Please Login to Remove!

I've been having problems with this function on my AT&T Torch. Pressing "Options" then "Sounds and Ringtones" then "Sounds for Selected Profile" the screen goes blank for less than a second and returns to the "Sounds and Ringtones" screen. Also under the "Sounds and Ringtones" screen then pressing "Profile Management", pressing "Add Custom Profile" does nothing.
I did a major update starting this past Wednesday night, scheduled it from 1:30am and ran for about 7 hours, but this behavior on the "Sounds and Ringtones" menu started happening before that. Anybody experience somthing similar, or know how to fix this?

Last edited by speedbrd : 10-13-2010 at 01:23 PM.
Offline  
Old 10-13-2010, 10:16 PM   #2 (permalink)
New Member
 
Join Date: Oct 2010
Location: Richmond Hill, Ontario, Canada
Model: 9800
PIN: N/A
Carrier: Rogers
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

speedbrd:

I am experiencing the same thing too. And the problem is still lingering around.

I did a "quick fix" yesterday. I thought the problem was solved ... BUT the problem came back. Here's what I quick fixed it yesterday:

1. Back up everything via desktop manager;

2. Security wipe the device so that the device is all clean;

3. At that point in time, I could go to "Profile Management" and add a custom profile. Like my previous devices, I could add different ringtones and alert tones (from BB's own collection or my own MP3's) ... you name it.

4. Restored from my backup file SELECTED categories of data to the 9800. I mean, only address book, calendar, notes, for example. I purposely stayed away from restoring any system-related stuff in order to make sure my refreshed "system" is not jeopardized by this restoration of data;

5. After that, I could still play for a short while in "Profile Management". Then BANG! The problem came back. But at least I have my own sound profile with fully customized ringtones and alert tones.


Well, this was my work around. Just that I cannot further modify my sound profile until I do the whole work all over again. it's do-able ... but very clumsy and time consuming.

Anyone has come across our problem too? Any solution??
__________________
------
Golo9800
Richmond Hill, Ontario, Canada

Previous BB experience: 8700, 8520, 9700
Offline  
Old 10-16-2010, 05:34 AM   #3 (permalink)
New Member
 
Join Date: Feb 2009
Location: Dublin
Model: 9800
PIN: N/A
Carrier: o2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Guys,

I have the same problem,i got it only yesterday from rim itself and sound profiles doesnt work properly,dont know what to do.
Offline  
Old 10-17-2010, 06:00 AM   #4 (permalink)
New Member
 
Join Date: Feb 2009
Location: Dublin
Model: 9800
PIN: N/A
Carrier: o2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have uninstalled nimbuzz and problem disappeared
Offline  
Old 10-19-2010, 10:35 PM   #5 (permalink)
New Member
 
Join Date: Jan 2008
Model: 9800
PIN: N/A
Carrier: at&t
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

kreontas you were right, nimbuzz was the culprit!! problem solved. I suspected the problem had to do with an application, but I had installed quite a few lately and didn't know which one it could be. Thanks!!!
Offline  
Old 10-20-2010, 03:07 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 9800
Carrier: AT&T
Posts: 44
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thru trial and error, I also found Nimbuzz to be the culprit.... You can just uninstall Nimbuzz, you don't have to wipe your device...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.