BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-17-2010, 10:18 AM   #1 (permalink)
Zou
New Member
 
Join Date: Oct 2010
Model: Torch
PIN: N/A
Carrier: Vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation New OS bundle 695 - BBM problem

Please Login to Remove!

I have the BB torch 9800. last night i updated the device software through desktop manager and now have OS 6.0 bundle 695. Ever since the update my BBM isn't working properly. First, all profile pictures of my bbm contact lists disappeared. Even when any contact now updates their status it shows, only profile pictures don't update. So i tried to uninstall bbm and re-install it several times, remove battery and put it back. nothing helped. So I thought to restore my list since I had it backed up remotely, however this doesn't work either and it keeps giving me the message checking e-mail status for the past 2 hours. Did anyone have this same situation? and any ideas how to fix this?
Offline  
Old 10-17-2010, 10:51 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Please do not double post. Your other thread has been deleted.

Assuming that you have a BB data plan, can you send and receive email?

Reregister on the host routing table?

Battery pull?

Resend service books?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 10-17-2010 at 10:53 AM.
Offline  
Old 10-17-2010, 11:31 AM   #3 (permalink)
Zou
New Member
 
Join Date: Oct 2010
Model: Torch
PIN: N/A
Carrier: Vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did the battery pull, didn't help
host routing registration done, didn't help
yes, send/receive e-mails normally. everything else is working perfectly fine, except for the errors i posted.
Offline  
Old 10-17-2010, 12:08 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Did you resend the service books?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-17-2010, 04:08 PM   #5 (permalink)
Zou
New Member
 
Join Date: Oct 2010
Model: Torch
PIN: N/A
Carrier: Vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

yes i did. i even tried a security wipe, and tried downgrading to the older device software.still didn't fix the problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.