BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9800 Series Discussion - Torch (http://www.blackberryforums.com/general-9800-series-discussion-torch/)
-   -   Hidden Gmail (http://www.blackberryforums.com/general-9800-series-discussion-torch/238319-hidden-gmail.html)

RJE 10-19-2010 12:32 PM

Hidden Gmail
 
I've taken this to another forum with no concrete results. I've dealt with Telus BB Support and they have no idea. Here is the problem. I have a hosted Gmail account. When I send an email from that account to myself, it will not reach the Torch inbox. I get a notification on the phone, but nothing in the inbox. When I do an advanced search of Messages, the mail is there, though it doesn't tell me what folder it's in. If I do a folder by folder search, I find nothing. There are no filters of any kind. This was not a problem with a 9700 or any previous Blackberry.

Does anyone have any idea why and how to fix this? I hesitate to call RIM because they take $50 plus tax per call. Hard to believe for a former iPhone user accustom to the incredible support Apple gives.

andrej770 10-20-2010 10:32 AM

Have you completely backed up the device and wiped it clean? Starting from scratch (with the defaults) helps you know that all settings are back to the original.

If your email is hosted Gmail, are you sure you have been provisioned at the server level. Don't assume that because you can get to email on the web that you can do the same(via synchronization) with Hosted Gmail.

I am not sure how Hosted Gmail works. However, in Exchange 2010, being Outlook Web Enabled and ActiveSync Enabled are two different settings. Check with your Hosted Gmail admins to ensure you are enabled completely.

RJE 10-20-2010 10:41 AM

I'm a writer. I've had four Torches that I've been able to work with. The problem is the same on all of them and not on a 9700, or any other BB. The account is completely enabled and works on any smartphone I've ever used. The issue is not of receiving mail. The issue is not receiving it in the inbox.

clymerclan 10-25-2010 09:47 AM

Not sure if your situation is the same, make sure the "enable mobile sync" is checked in the Control Pane>Service settings>Mobile settings.

I use a domain name with Google Apps and all works well.

RJE 10-25-2010 09:51 AM

What do you mean by "the control Pane"? I don't know what that is. My main hosted Gmail account works perfectly. I am on my fifth Torch. The second account will only show mail with an advanced search in Messages.

clymerclan 10-26-2010 06:43 PM

You must be using gmail in a different manner. I have a domain name along with Google Apps. The Gapps administrator control panel (Dashboard) is where you add/remove users, setup groups and such.

The messages are getting to your phone, so my earlier comment probably is not relevant.

On my phone, Gmail is my personal email and has a small globe in the center of the mail icon. My work one has a briefcase within the icon. Messages is just the mail icon and shows all email, calls,etc.. So, 3 inboxes on my desktop.

Doubt that is any help either, but is it possible that the primary inbox being used is hidden or something?

I'm at a lost otherwise. When I setup the gmail, i just entered my username and password, and started working. I didn't enter server port numbers or any other config info.


Google Sync - Google Mobile Help


All times are GMT -5. The time now is 12:10 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.