BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 10-26-2010, 03:59 PM   #1 (permalink)
New Member
Join Date: Oct 2010
Model: 9800
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Taking pictures. What am I missing?

Please Login to Remove!

Not sure what I am doing wrong here. I follow the steps in the instruction manual verbatim.

Click camera on the main menu, adjust the zoom with the track key, click track key again to snap picture.

Well everything works except the snapping the picture part. No picture taken, and nothing in the media/picture folder. Is there some sort of initial setup required with the camera before using?

Thanks for any help.
Old 10-26-2010, 09:37 PM   #2 (permalink)
Knows Where the Search Button Is
Join Date: May 2005
Model: 9800
Carrier: Rogers
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts

Tried The Convince key?
Old 10-27-2010, 07:32 AM   #3 (permalink)
CrackBerry Addict
tbird57's Avatar
Join Date: Mar 2008
Location: Witness Protection Program
Model: 9800
PIN: OU812
Carrier: AT$T/Choked
Posts: 593
Post Thanks: 13
Thanked 18 Times in 18 Posts

I have had this happen several times with my camera and a battery pull cured the problem.
Posted via Mobile
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.