BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-08-2010, 04:32 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Sydney
Model: 9800
Carrier: Telstra
Posts: 410
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Tether with DM?

Please Login to Remove!

I've just connected my unlocked Torch with my Desktop Manager, and no longer see the link in the lower left of DM to connect to the internet. Anyone have any clues what I need to do to get that back? I had it there with my 9700, and just used the DM function to switch devices. All my apps were moved over, but the tethering function seems to have disappeared...

Thanks.
Offline  
Old 11-08-2010, 04:56 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Sydney
Model: 9800
Carrier: Telstra
Posts: 410
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I just tried updating DM to the latest rev of v6 (bundle 47) to no avail. However, I do notice that my 9700 is still listed as a device that is registered with DM, and it does still show the "Mobile Internet" link in the lower-left corner. I wonder if only one of the devices registered with DM can have that capability at a time? Anyone?
Offline  
Old 11-08-2010, 10:31 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Sydney
Model: 9800
Carrier: Telstra
Posts: 410
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Right...happy to provide an answer to my own question...

Seems that this problem is pretty common, and there's just one small but obvious (in hindsight) solution to this problem. I bought an unlocked phone that was originally set up for AT&T. But I use it with my Telstra SIM card. And like a knucklehead, when I went to edit the ip_modem_configuration.xml file, I went to the telstra section instead of the AT&T section. The Telstra section already had enabled="true". But the AT&T section had enabled="false". Change the AT&T setting to enabled="true" and the "Mobile Internet" option has come back.

Hope this helps someone else...
Offline  
Old 02-01-2011, 08:11 AM   #4 (permalink)
New Member
 
Join Date: Feb 2011
Model: 9800
PIN: N/A
Carrier: Telstra
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Tether with DM?

Hi

I have the exact same issue. I have updated the ip_modem_configuration in the AT&T section as you suggested. With no luck

The Mobile Internet option now appears in the bottomw left but now it says connection failed when I select it.

When I first selected the button it asked me to confirm which carrier I was using. I selected Telstra as I am on Telstra.

It no longer asks me that question and, as mentioned before, it says Connection Failed. "Railed to start mobile Internet. There was a hardware failure in the modem (or other connecting device).

I have updated the APN on the 9800 to telstra.internet (Options, Device, Advanced System Settings, TCP/IP) which is the same as the xml file.

I also updated the AT&T APN section of the XML file to telstra.internet This is the same as the Testra section of this file.

Your help is very appreciated.

Ross
Offline  
Old 02-02-2011, 01:41 AM   #5 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9800
PIN: N/A
Carrier: Vodafone Aust
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Tether with DM?

I wonder what Torch OS you are running?
I have noticed a strange thing - with the new 450, I must have that installed on the machine for the tether to work - otherwise I get the error message.
This is different to when I had 337 installed - then I could use on any machine with Blackberry Desktop installed and no OS.
I am away at present, so am using my laptop. While away I decided to do the 450 upgrade. Once done, I uninstalled 450 off the laptop just to keep things nice and clean....and the tether failed! Reinstalled 450 and it works again!
PS the 450 OS install was quick and simple - working well after 2 days OK
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.