BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-06-2011, 07:00 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: Sep 2004
Location: South Texas and San Francisco
Model: z10
Carrier: att
Posts: 870
Post Thanks: 5
Thanked 0 Times in 0 Posts
Default Poor Engineering Fix?

Please Login to Remove!

I have had the misfortune of prematurely sending emails by inadvertently touching the "send" icon in the top right hand corner of the email touchscreen as I am composing a message. I consider this a flat out engineering failure, as an email should never be able to be sent inadvertently by a slight unconscious touch. While I haven't lost my job yet because I did so, I'd like to figure out how to avoid my messages going out by mistake because I happened to swipe the touch screen a certain way (short of going back to my old Bold).

Is there a function that requires a "yes" click before sending out an email, so that I may abort sending emails that are mistakenly set off by touching the screen?
__________________
"I never met a man I didn't like."
Will Rogers
Redneck
Offline  
Old 01-06-2011, 09:09 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default Re: Poor Engineering Fix?

Nothing that I know of... this function is just like that of a Storm device. I don't have this problem sending accidentally.
Offline  
Old 01-07-2011, 02:47 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Sep 2004
Location: South Texas and San Francisco
Model: z10
Carrier: att
Posts: 870
Post Thanks: 5
Thanked 0 Times in 0 Posts
Default Re: Poor Engineering Fix?

Yikes! It's not just the send icon on the upper right hand corner of the touchscreen that sends off the email. The whole bar at the top of the email screen will activate the send command -- not just touching the icon itself. If you happen to mistakenly touch the top left corner of the screen, or the top middle of the screen, or anywhere along the top -- off you go with no chance to look back.

Beware! My only workaround is to disable the send function by not typing the addressee until I'm ready to send the message.

Disgusting, and almost a deal breaker to me. It makes me look sloppy, even when the message is harmless. I shudder to think if not. I'm seriously considering going back to the Bold and ditching the BB touchscreen altogether.
__________________
"I never met a man I didn't like."
Will Rogers
Redneck
Offline  
Old 01-07-2011, 04:28 PM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default Re: Poor Engineering Fix?

Quote:
Originally Posted by guinda35 View Post
I'm seriously considering going back to the Bold and ditching the BB touchscreen altogether.
That's probably a good idea, for you.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
The Following User Says Thank You to penguin3107 For This Useful Post:
guinda35 (01-07-2011)
Old 01-08-2011, 02:27 PM   #5 (permalink)
CrackBerry Addict
 
Sytner's Avatar
 
Join Date: Jul 2008
Location: UK
Model: 9800
OS: 6.0.0.337
PIN: S = Ouch
Carrier: Orange UK
Posts: 717
Post Thanks: 3
Thanked 42 Times in 38 Posts
Default Re: Poor Engineering Fix?

This is a problem I have never encountered, but I agree with you that there isn't really much point in the icon at the top right of the screen.

I can't replicate the sending by touching the top of the screen or left top corner as you described though. Which OS version are you running? My thoughts are that this could have been something that has been corrected through later builds. It may be worth upgrading to the latest OS.

I remember that on the older OS's (5, 4.6 etc) If you had the spell check email before sending checked off in the message settings it would give you an extra prompt even if you had spelled the email correctly. This unfortunately appears to be absent in OS 6.

Apart from deliberately mis-spelling a word at the start of the email each time so that in the event you press send by accident it will then give you an extra prompt, and then deleting once your email is complete before you send it, I have no other solution for you.

Just a thought too, if you use the physical keyboard wouldn't this eliminate the possibility of this happening?
__________________
How To Create Wallpapers
VistaBB - Vista Aero Style
^ Not bad for a 15 year old?
9800 / 6.0.0.337
If someone posts something useful, click thanks!
Offline  
Old 01-08-2011, 03:09 PM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: Poor Engineering Fix?

Never been a problem for me either.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-10-2011, 01:12 PM   #7 (permalink)
New Member
 
Join Date: Nov 2006
Location: Kailua Kona, HI
Model: 9800
OS: 6.0.0.246
Carrier: cingular/ATT ??
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Poor Engineering Fix?

Turn on the "Spell Check Email Before Sending" feature.
Offline  
Old 01-10-2011, 01:26 PM   #8 (permalink)
CrackBerry Addict
 
Sytner's Avatar
 
Join Date: Jul 2008
Location: UK
Model: 9800
OS: 6.0.0.337
PIN: S = Ouch
Carrier: Orange UK
Posts: 717
Post Thanks: 3
Thanked 42 Times in 38 Posts
Default Re: Poor Engineering Fix?

Quote:
Originally Posted by konafrank View Post
Turn on the "Spell Check Email Before Sending" feature.
This has already been suggested but it does not give the confirmation to proceed like it did in previous OSs.
__________________
How To Create Wallpapers
VistaBB - Vista Aero Style
^ Not bad for a 15 year old?
9800 / 6.0.0.337
If someone posts something useful, click thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Poor Engineering Fix?
Thread Thread Starter Forum Replies Last Post
Can't Delete Users Fix.... 5.0.2 MR1!?!?!?! jjbova BES Admin Corner 0 10-20-2010 07:32 AM
Should I give up and sell my Storm2 9550??? I CANNOT find a fix for EDGE/edge mizmellyjelly General 9500 Series Discussion - Storm 6 05-21-2010 08:48 AM
Video app with audio sync gap fix ? djxedxd General 9500 Series Discussion - Storm 1 01-12-2010 11:07 PM
Is there a fix for the 8830 FREEZING when receiving an incoming call? uzurp General Legacy Device Discussion 3 09-07-2007 10:19 AM
Important Hot Fix #1 for BES 3.6 SP 3 Mark Rejhon BlackBerry Network 3 09-14-2004 11:11 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.