BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9800 Series Discussion - Torch (http://www.blackberryforums.com/general-9800-series-discussion-torch/)
-   -   poor sensativity on touch screen - HELP!! (http://www.blackberryforums.com/general-9800-series-discussion-torch/247205-poor-sensativity-touch-screen-help.html)

Wlevey 04-06-2011 09:31 PM

poor sensativity on touch screen - HELP!!
 
My 9800 is starting to have poor touchscreen sensativity.

I have the latest software on it and have soft rebooted and took out the battary and SIM card to reboot as well, but it is still loosing sensativity. Thye A on the virtual keypad doesn't respond and there seems to be a delay with much of the touch related functions.

ATT says they will replace it with a "refurbished" unit, but then I might be getting someone elses problems!!

Does anyone have any ideas? Is this a problem that is starting to crop up? I got my 9800 in November, so hopefully it isn't one of the early ones that had problems.

Any help would be appreciated!!!!!

Thanks...Bill

DZD 04-06-2011 11:27 PM

Re: poor sensativity on touch screen - HELP!!
 
You state that you have the latest version of the OS. What version do you have specifically? Mine shipped with 6.0.0.246 and I've since upgraded to .450 - I believe .337 is the latest.

Do you only have an issue with the "a" in portrait or do you have an issue in landscape too?

I haven't encountered this issue on any version. Good luck. Keep us posted.

dragonryder 04-07-2011 12:35 AM

Re: poor sensativity on touch screen - HELP!!
 
Quote:

Originally Posted by Wlevey (Post 1712909)
My 9800 is starting to have poor touchscreen sensativity.

I have the latest software on it and have soft rebooted and took out the battary and SIM card to reboot as well, but it is still loosing sensativity. Thye A on the virtual keypad doesn't respond and there seems to be a delay with much of the touch related functions.

ATT says they will replace it with a "refurbished" unit, but then I might be getting someone elses problems!!

Does anyone have any ideas? Is this a problem that is starting to crop up? I got my 9800 in November, so hopefully it isn't one of the early ones that had problems.

Any help would be appreciated!!!!!

Thanks...Bill

I haven't had this issue either. What OS version do you have? I have the latest RIM "official" OS release of .448. If you still have .246, you might want to upgrade to .448.
On the "refurbished" issue...I would not think twice about getting a refurbished unit. It will have been gone thru by RIM and usually is in better shape than a factor line unit.

Anyway, let us know what OS you have and we can go from there.


All times are GMT -5. The time now is 09:45 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.