BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-03-2011, 08:53 AM   #1 (permalink)
New Member
 
Join Date: May 2011
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wifi issues

Please Login to Remove!

Hello! I am new to the forum & new to the Blackberry so please forgive me for not knowing a lot about all this. I have been trying to connect to my wifi at home. (I have what I think is the latest operating system - 6.0) It seems as though I am connected - the icon appears in the upper right hand corner. I check "Service Status" and it says I'm connected to wifi. However, when I do anything like random things on Facebook, etc, it uses my data! Granted it's not using a lot of my data, but it is still using it. I am sitting right at my computer when I do this, so I wouldn't think it has anything to do with signal strength. What am I doing wrong? Why would my phone say it's connected to wifi but not use wifi?
Offline  
Old 05-03-2011, 08:59 AM   #2 (permalink)
New Member
 
Join Date: May 2011
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Wifi issues

I forgot to mention that the data service is left on - I can't connect to anything if that is turned off. But I do turn off the mobile network while I try this. So how is it using data if that is turned off and wifi is turned on?
Offline  
Old 05-03-2011, 09:57 AM   #3 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: Wifi issues

Do you have a BB data plan? AT&T requires it before sending the service book. You need to have data services "on" but you can have mobile network "off".

WiFi is data so it will use data. But if you are on WiFi the data should not count against your monthly allocation.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 05-03-2011 at 09:59 AM.
Offline  
Old 05-03-2011, 10:01 AM   #4 (permalink)
New Member
 
Join Date: May 2011
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Wifi issues

Yes, I do have a data plan.
AT&T has told me that when I'm connected to wifi that it should not be using my data, but it is. I have 200 MB for each month and when I use wifi, it's still using those 200MB.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Wifi issues
Thread Thread Starter Forum Replies Last Post
Mobile appls using WiFi issues JeffByer General BlackBerry Discussion 2 06-09-2010 04:22 PM
bold / network robustness issues / any breakthroughs btaylor1 General 9000 Series Discussion - Bold 3 03-14-2009 09:57 AM
Wifi issues Mayday981 General 8900 Series Discussion - Javelin 2 02-15-2009 11:13 AM
WiFi OFF/ON - 3G Issues 328iGuy General 9000 Series Discussion - Bold 5 11-13-2008 08:47 AM
Wifi issues on Bold adseybear General BlackBerry Discussion 1 10-06-2008 04:05 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.