BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-14-2011, 12:31 PM   #1 (permalink)
Thumbs Must Hurt
 
capers's Avatar
 
Join Date: Nov 2010
Location: Northampton UK
Model: 9900
OS: 6.0.0.600
PIN: 2355F88B
Carrier: O2 UK
Posts: 72
Post Thanks: 16
Thanked 0 Times in 0 Posts
Default WiFi hotspot problem.

Please Login to Remove!

Hello everyone,

I am having a problem with my Torch whenm I try to connect to a wifi hotspot.

I have BT Total Internet at home and I can connect to my router wothout an issue, but when I'm out and about, I have tried to connect to BTFON, but no matter what I do I can't connect

When I try to access the web via the hotsopt, I get the logon page, when I start to put my e-mail and password into the logon fields the browser attempts to connect before I have entered all the info.

I have tried this on the native browser and I have also tried it using Mini Opera.

I have cleared the cashe and the history, but it still wont connect.

Anyone got any ideas please?
__________________
Curent Phone - BOLD 9900 + Playbook.
OS7
TORCH 9810
BOLD 9780
CURVE 8520
Offline  
Old 05-14-2011, 05:21 PM   #2 (permalink)
Thumbs Must Hurt
 
dragonryder's Avatar
 
Join Date: Mar 2011
Location: Northern California
Model: 9800
OS: .706
PIN: N/A
Carrier: AT&T
Posts: 50
Post Thanks: 2
Thanked 5 Times in 5 Posts
Default Re: WiFi hotspot problem.

Quote:
Originally Posted by capers View Post
Hello everyone,

I am having a problem with my Torch whenm I try to connect to a wifi hotspot.

I have BT Total Internet at home and I can connect to my router wothout an issue, but when I'm out and about, I have tried to connect to BTFON, but no matter what I do I can't connect

When I try to access the web via the hotsopt, I get the logon page, when I start to put my e-mail and password into the logon fields the browser attempts to connect before I have entered all the info.

I have tried this on the native browser and I have also tried it using Mini Opera.

I have cleared the cashe and the history, but it still wont connect.

Anyone got any ideas please?
One major thing I see is the your OS is .246. That OS is one of the worst put on the torch, and I believe that OS is what is giving you these issues. I would upgrade to a newer OS first.
See the link below, for the download and simple installation instructions.

https://swdownloads.blackberry.com/D...wseSoftware.do

Do a backup of your device first, using Desktop Manager > Backup. Close Desktop Manager upon completion.

Since this upgrade is from your provider, 02 UK, your DM should see that you have an upgrade available, I would upgrade to the newest (.534 I think was the OS listed). Then try the hot spots again.

You do have a BlackBerry data plan, don't you? Cuz you have to have a data plan to get your torch working correctly.
__________________
Live your life in such away that when your feet hit the floor in the morning, satan shudders & says... "Oh **** he's awake".
Offline  
The Following User Says Thank You to dragonryder For This Useful Post:
capers (05-16-2011)
Old 05-15-2011, 01:40 PM   #3 (permalink)
Thumbs Must Hurt
 
capers's Avatar
 
Join Date: Nov 2010
Location: Northampton UK
Model: 9900
OS: 6.0.0.600
PIN: 2355F88B
Carrier: O2 UK
Posts: 72
Post Thanks: 16
Thanked 0 Times in 0 Posts
Default Re: WiFi hotspot problem.

Thanks for the advice, but ............... the link doesn't work!
__________________
Curent Phone - BOLD 9900 + Playbook.
OS7
TORCH 9810
BOLD 9780
CURVE 8520
Offline  
Old 05-15-2011, 02:10 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default Re: WiFi hotspot problem.

I doubt that it is a problem with .246. i used that for a long time and everything worked fine.

Does your carrier require you to have a BB data plan/bolt on to use wireless?

Did WiFi work for you in the past? If so, what did you change just prior to it not working any longer?

What is BTFON?

Does it happen with all websites or just one or two specifically that require a user name and password?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
The Following User Says Thank You to Dubdub For This Useful Post:
capers (05-16-2011)
Old 05-15-2011, 02:32 PM   #5 (permalink)
Thumbs Must Hurt
 
capers's Avatar
 
Join Date: Nov 2010
Location: Northampton UK
Model: 9900
OS: 6.0.0.600
PIN: 2355F88B
Carrier: O2 UK
Posts: 72
Post Thanks: 16
Thanked 0 Times in 0 Posts
Default Re: WiFi hotspot problem.

Hi there,

I have a BB bolt-on which includes a bb data plan.

I dont have a problem with my wifi at home or if I go to my parents home cuz I can access their secure routed wien I ask the BB to connect - I get asked for the key to access the router.

My proble revolves purely around accessing wifi hotspots.

As I mentioned, when I try to access hotspot wifi, I can see the BTFON logon page, but before I get the cance to logon the page tries to load, and then it fails because I haven't had the chance to enter all the required info i.e. e-mail address and pasword.
__________________
Curent Phone - BOLD 9900 + Playbook.
OS7
TORCH 9810
BOLD 9780
CURVE 8520
Offline  
Old 05-15-2011, 06:06 PM   #6 (permalink)
Thumbs Must Hurt
 
dragonryder's Avatar
 
Join Date: Mar 2011
Location: Northern California
Model: 9800
OS: .706
PIN: N/A
Carrier: AT&T
Posts: 50
Post Thanks: 2
Thanked 5 Times in 5 Posts
Default Re: WiFi hotspot problem.

Here's a good link. I tried it and it works.
BlackBerry - BlackBerry Desktop and Device Software Download Sites
__________________
Live your life in such away that when your feet hit the floor in the morning, satan shudders & says... "Oh **** he's awake".
Offline  
The Following User Says Thank You to dragonryder For This Useful Post:
capers (05-16-2011)
Old 05-16-2011, 01:11 PM   #7 (permalink)
Thumbs Must Hurt
 
capers's Avatar
 
Join Date: Nov 2010
Location: Northampton UK
Model: 9900
OS: 6.0.0.600
PIN: 2355F88B
Carrier: O2 UK
Posts: 72
Post Thanks: 16
Thanked 0 Times in 0 Posts
Default Re: WiFi hotspot problem.

Again thanks for the info, but the website link tells me that I have the most current version of software taking my service provider and phone into consideration.

Any ideas what my next step is please?
__________________
Curent Phone - BOLD 9900 + Playbook.
OS7
TORCH 9810
BOLD 9780
CURVE 8520
Offline  
Old 08-23-2011, 11:37 AM   #8 (permalink)
New Member
 
Join Date: Aug 2011
Model: 9800T
PIN: N/A
Carrier: NA
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: WiFi hotspot problem.

Hi.

I found related problem with the Torch 9700 (os 6.0 bundle 1907).

In my application the phone doesn't begin automatic login procedure as it should (explained with HotspotClientRegistry in APIs). The same software functions perfectly with other BBs.

Have you found any new information on this issue? I will also try to remember to tell you if I find a solution.

-Teemu
Offline  
Old 08-23-2011, 12:11 PM   #9 (permalink)
New Member
 
Join Date: Aug 2011
Model: 8520
PIN: N/A
Carrier: dont know
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by capers View Post
Again thanks for the info, but the website link tells me that I have the most current version of software taking my service provider and phone into consideration.

Any ideas what my next step is please?
Not really I hav the same problem
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: WiFi hotspot problem.
Thread Thread Starter Forum Replies Last Post
help guys.. WIFI problem !!! nikhil2789 General 9000 Series Discussion - Bold 3 12-01-2010 07:46 AM
another wifi problem dumpstar85 General 9000 Series Discussion - Bold 3 05-30-2010 09:19 PM
Default Browser Setting only allowing WIFI hotspot browsing simonasdar General 8900 Series Discussion - Javelin 3 12-25-2009 02:22 PM
Wifi problem saharshbajpai General BlackBerry Discussion 22 11-19-2009 05:53 PM
8350i wifi access point or browser problem wabo77 WiFi HotZone 4 04-29-2009 04:11 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.