BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9800 Series Discussion - Torch (http://www.blackberryforums.com/general-9800-series-discussion-torch/)
-   -   App world disappeared - but installed! (http://www.blackberryforums.com/general-9800-series-discussion-torch/263109-app-world-disappeared-but-installed.html)

JcJosh 01-10-2013 08:52 AM

App world disappeared - but installed!
 
Hi there!
I have tried numerous solutions to no avail.
I know appworld is installed because it is listed in the installed apps under application management.
The icon has disappeared, yet I have selected to display all hidden icons.
I have performed a search on the device.
I have tried deleting it, full restarting, and installing again..then restarting.
My phone has the latest software, help! Any solutions suggested would be greatly appreciated.
Posted via BlackBerryForums.com Mobile

dc/dc 01-10-2013 09:20 AM

Re: App world disappeared - but installed!
 
What solutions have you already tried?

JcJosh 01-10-2013 10:33 AM

Quote:

Originally Posted by JcJosh (Post 1795986)
The icon has disappeared, yet I have selected to display all hidden icons.
I have performed a search on the device.
I have tried deleting it, full restarting, and installing again..then restarting.
My phone has the latest software, help!
Posted via BlackBerryForums.com Mobile

So yeah, not sure what else to try.
Posted via BlackBerryForums.com Mobile

fourstringfuror 01-10-2013 11:49 AM

Re: App world disappeared - but installed!
 
Have you tried do a forum search? This has been discussed quite a bit.

JcJosh 01-10-2013 11:54 AM

Re: App world disappeared - but installed!
 
Yes, unfortunately with solutions I have mentioned above. Google wasn't much help either.
Posted via BlackBerryForums.com Mobile


All times are GMT -5. The time now is 03:44 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.