BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-12-2011, 08:23 PM   #1 (permalink)
BlackBerry Extraordinaire
 
stevew's Avatar
 
Join Date: Jan 2005
Location: Montreal
Model: Z10
OS: Latest...
Carrier: Koodo Mobile
Posts: 1,354
Post Thanks: 1
Thanked 52 Times in 48 Posts
Default Option search typing not working

Please Login to Remove!

If I hit the "O" button from the home screen (application shortcuts), it opens the options list.
Normally, I'd just type what I'm looking for and it starts narrowing the search based on character input...until I activate the unit on my BES, where typing as before eliminates the list entirely.

This was also an issue with the Universal search on a few versions of OS6...and now apparently on OS"7". Works fine until I perform an Enterprise activation. I even deleted my profile on the BES and re-added myself as a BES user, but the same thing happens each time.

My Voice dial no longer works well using the same noise-cancelling headset I used on my 9780 (Expressway 2.1 by VXI). I used to be able to drive my car with the top down at 100 MPH and voice command worked perfectly. Now, it doesn't hear me even at much lower speeds and when it does, it doesn't recognize much of what I say. It seems that there's more noise and less volume being transmitted by the mic, as well as by the 9900 microphone (when not using the headset), than the 9780.

Wow...it seems RIM just spins their wheels from one version to another. Making newer units with poorer hardware...gee...

Update - it seems this is an issue on this OS. I am seeing same reports elsewhere, but nothing having to with BES.
__________________
Steve (Besadmin)

Previously owned:
At least 17+ different BB's since 1999 -- too many to list...

Last edited by stevew : 08-12-2011 at 08:36 PM.
Offline  
Old 08-15-2011, 10:15 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Location: Toronto
Model: 9900
OS: 10
PIN: N/A
Carrier: Rogers
Posts: 37
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Re: Option search typing not working

i'm on a BES server (5.0.3 express) and it works fine with my 9900
Offline  
Old 08-15-2011, 09:40 PM   #3 (permalink)
BlackBerry Extraordinaire
 
stevew's Avatar
 
Join Date: Jan 2005
Location: Montreal
Model: Z10
OS: Latest...
Carrier: Koodo Mobile
Posts: 1,354
Post Thanks: 1
Thanked 52 Times in 48 Posts
Default Re: Option search typing not working

Damn...I wonder why it does on yours and not mine...and I've tried this by deleting my BES account and re-adding myself (few others as well) - at least 10 times now using the security wipe feature each time. All with the same results.

You are referring to the search option in the "options" screen right?

Which BB O/S are you running?
__________________
Steve (Besadmin)

Previously owned:
At least 17+ different BB's since 1999 -- too many to list...
Offline  
Old 08-16-2011, 10:29 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Location: Toronto
Model: 9900
OS: 10
PIN: N/A
Carrier: Rogers
Posts: 37
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Re: Option search typing not working

yup... go into options; in search bar type in 'display' and I get Accessibility, Language and Method, Message on Lock Screen and Screen Display.
O/S 7.0 Bundle 1465 (v7.0.0.296)
Offline  
Old 08-16-2011, 09:03 PM   #5 (permalink)
BlackBerry Extraordinaire
 
stevew's Avatar
 
Join Date: Jan 2005
Location: Montreal
Model: Z10
OS: Latest...
Carrier: Koodo Mobile
Posts: 1,354
Post Thanks: 1
Thanked 52 Times in 48 Posts
Default Re: Option search typing not working

Wow...must be a buggy or slightly incompatible BES OS in our case...thank for the response.
__________________
Steve (Besadmin)

Previously owned:
At least 17+ different BB's since 1999 -- too many to list...
Offline  
Old 08-17-2011, 12:26 AM   #6 (permalink)
BlackBerry Extraordinaire
 
ZombieBerry's Avatar
 
Join Date: Sep 2010
Location: Toronto
Model: Z10
OS: 10.3.1.xx
PIN: 2AB9C463
Carrier: WIND
Posts: 2,344
Post Thanks: 30
Thanked 341 Times in 280 Posts
Default Re: Option search typing not working

I only hear of people having issues with certain BES accounts.

Haven't heard of a fix yet, though some swear by a phone wipe.
__________________
fere libenter homines id quod volunt credunt
Offline  
Old 08-17-2011, 10:53 PM   #7 (permalink)
BlackBerry Extraordinaire
 
stevew's Avatar
 
Join Date: Jan 2005
Location: Montreal
Model: Z10
OS: Latest...
Carrier: Koodo Mobile
Posts: 1,354
Post Thanks: 1
Thanked 52 Times in 48 Posts
Default Re: Option search typing not working

Did that many times and each time I activate/reactivate on the BES...problem comes back. Deleting BES accounts and re-loading the user doesn't help either. Today, I had a look at the BES policies and found nothing strange. I didn't change anything either, but as of just now...it just started working on its own. Very weird.

There are many bugs in these not-so-mature OS versions as well. Many, many bugs, but, I'll stick to the 9900, as I know in a short time, many will be worked out. It's not like every other phone manufacturer builds software any better or has any less issues.

The more feature rich these devices become, the more buggy the software releases become...and we've been dealing with this since the dawn of computer OS's.

It's annoying, and just when you think they've nailed most of them down, they release a new OS altogether. They will NEVER get ahead of the curve...that's just technology and we're all beta testers for them. At the very least, shouldn't we get something monetary for our mass efforts? LOL
__________________
Steve (Besadmin)

Previously owned:
At least 17+ different BB's since 1999 -- too many to list...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Option search typing not working
Thread Thread Starter Forum Replies Last Post
Anybody got the old version of Windows Live Search working on 9700? netghoster General 9700 Series Discussion - Bold 2 0 02-08-2010 05:59 PM
Google Maps voice search - working for VZW customers? Redflea GPS & Mapping 6 08-30-2008 04:11 PM
Thrrum MMS Search™ brings Mobile visual search to Sprint camera phones Kyos General BlackBerry Discussion 0 06-18-2008 01:44 AM
Missing “Send” option in the menu after upgrade lbound7 General Legacy Device Discussion 2 03-18-2008 02:58 PM
Keep Messages option not working va2004abc General BlackBerry Discussion 0 11-17-2006 01:10 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.