BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-06-2011, 09:06 AM   #1 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 143 Times in 55 Posts
Default T-Mobile BIS issues?

Please Login to Remove!

Ok so here goes....

On Sunday I started getting error when attempting to add / modify anything in BIS...

From the device I get the following error when attempting to enter the email setup app

Quote:
Your device had a problem connecting to the server
When I attempt to enter via T-Mobile BIS it has me enter PIN and IMEI then I get the following error message

Quote:
Unable to log in. To add an email address or manage existing email addresses, use the email setup application on your device. For information on the email setup application, view the on-device help."
I have called T-Mobile and they say account is setup properly... I called RIM and they say it's a T-Mobile issue....

Been going on since Sunday... Anyone else with this issue or am I alone?
Offline  
Old 09-06-2011, 11:31 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: T-Mobile BIS issues?

Had similar problems with AT&T in NH yesterday and today. Seems to have fixed itself however.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-06-2011, 11:50 AM   #3 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 143 Times in 55 Posts
Default Re: T-Mobile BIS issues?

Mine still borked... Back on phone with RIM now.. Strange part is if I run diagnostics, everything checks ok...
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-06-2011, 12:01 PM   #4 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default Re: T-Mobile BIS issues?

I've seen other people complaining about issues with the TMobile BIS over the last several days.
Offline  
Old 09-06-2011, 01:33 PM   #5 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 143 Times in 55 Posts
Default Re: T-Mobile BIS issues?

Ya T-Mobile FINALLY admitted it's a problem on their end.... My issues started Sunday... No biggie I'm sure it will get worked out in due time..
Offline  
Old 09-06-2011, 01:56 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default Re: T-Mobile BIS issues?

Yeah, me too. Started Sunday as well.

Funny thing is, I went to the T-Mobile web page and it was still showing my old device. I switched device and my @tmo.blackberry.net email wasn't there, and my other 4 all had to be revalidated. I recreated my tmo email from scratch. Wonder what wrench I threw in the gears when I did that? Will see.
__________________
- Ira
Offline  
Old 09-06-2011, 02:02 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default Re: T-Mobile BIS issues?

Lunk, it is a known issue with RIM and Tmobile. They are working on it.
Offline  
Old 09-06-2011, 02:26 PM   #8 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 143 Times in 55 Posts
Default Re: T-Mobile BIS issues?

Thanks JS...
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-06-2011, 02:30 PM   #9 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default Re: T-Mobile BIS issues?

Quote:
Originally Posted by LunkHead View Post
Thanks JS...
Posted via BlackBerryForums.com Mobile
you're welcome
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 09-06-2011, 03:31 PM   #10 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 143 Times in 55 Posts
Default

Quote:
Originally Posted by jsconyers View Post
you're welcome
Dork!
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-06-2011, 09:00 PM   #11 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 143 Times in 55 Posts
Default Re: T-Mobile BIS issues?

Its working again now... Woohoo!
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-06-2011, 09:11 PM   #12 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default Re: T-Mobile BIS issues?

Problem with TMO BIS and Lunk coming back to BB at same time Coincidence highly unlikely

Lunk broke it
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-07-2011, 11:47 AM   #13 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 143 Times in 55 Posts
Default Re: T-Mobile BIS issues?

Sorry... I didn't mean to bork it...
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.