BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2011, 05:36 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Canberra, Australia
Model: 9900
Carrier: Vodafone
Posts: 66
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default My Bold 9900 has died 1 day after software update

Please Login to Remove!

Hi,

Ooops... I updated my OS to "Latest OS: 9900 7.0.0.1938/7.0.0.438 (All Languages)" ... and less than one day later it is now just a brick that constantly cycles having the red LED on for approx 10 seconds, then off for 10 seconds, then on again - and repeats.

I don't think that the OS upgrade is related to this problem, as the device worked fine for a day before it mysteriously died...


If I run the loader application, then I can see that the device PIN is detected for a few seconds, then goes away, then is detected again.

It certainly looks like the repeat of the LED being on for a while then off again and repeating is the device constantly rebooting - which explains why the PIN is detected and then goes away again.

I have been trying a reload of the OS - and the loader application appears to connect to the device, it gets passed the first stage which is to "Load JVM and system software" , as that gets a tick... but the next stage is "Wait for device initialization"... but that fails, and after a few minutes the app gives up and displays the message "Application loader was unable to connect to your device".


That's a very big pity!!!


Does anyone have any magic solutions for me? I am not sure what sort of warranty I will have, as I bought the phone brand new on Ebay from a UK seller and I am in Australia - so I have not bought from a carrier.
Offline  
Old 10-14-2011, 05:51 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default Re: My Bold 9900 has died 1 day after software update

Is your BlackBerry Nuked? - BlackBerryFAQ

Take a look at the above link.
Posted via BlackBerryForums.com Mobile
Offline  
The Following User Says Thank You to aiharkness For This Useful Post:
asteele (10-14-2011)
Old 10-14-2011, 06:45 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Canberra, Australia
Model: 9900
Carrier: Vodafone
Posts: 66
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default Re: My Bold 9900 has died 1 day after software update

Thank you for that - I have been through that exact process... but no success.

The only difference is that my BB does not come up with an UNKNOWN PIN, but its real PIN - and I need to enter a password too... apart from that it goes through the motions of starting the software install but the BB fails to initialize. Maybe I should go back to the older OS and see if that helps...
Offline  
Old 10-14-2011, 07:53 PM   #4 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9500,
PIN: N/A
Carrier: porta conecel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: My Bold 9900 has died 1 day after software update

When someone has solution please post cause i have 2 of these units here. If I get to fix i will post as well. thanks
Offline  
Old 10-14-2011, 10:40 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Canberra, Australia
Model: 9900
Carrier: Vodafone
Posts: 66
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default Re: My Bold 9900 has died 1 day after software update

It would be great to be able to translate what the 10 second LED on and 10 second pause means, or maybe the 10 seconds is not a signal of a type of error condition - it is probably just the sympton of the device constantly rebooting just a few seconds into the "power on start-up".


With the 2 units that you have, what is the history with them? Are they also new 9900 models that were previously fine but mysteriously "died"?
Offline  
Old 10-15-2011, 02:55 AM   #6 (permalink)
New Member
 
Join Date: Oct 2011
Model: 9900
PIN: N/A
Carrier: zain
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: My Bold 9900 has died 1 day after software update

I have the exact same problem .....just cant bring it back to life....anyone out there with a solution to this???
Offline  
Old 10-15-2011, 03:43 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Canberra, Australia
Model: 9900
Carrier: Vodafone
Posts: 66
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default Re: My Bold 9900 has died 1 day after software update

Did you update the software and then this happened , or did you just wake up to find your BB had died?
Offline  
Old 10-15-2011, 06:38 AM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default Re: My Bold 9900 has died 1 day after software update

Are you using a hub or keyboard USB connection or something like that? If so, don't. Instead, use a USB connection on the computer, and try different ones if you have several.

There are some other tips at Tips for getting BlackBerry Desktop Manager to det... - BlackBerry Support Community Forums.
Posted via BlackBerryForums.com Mobile
Offline  
Old 10-15-2011, 06:44 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Canberra, Australia
Model: 9900
Carrier: Vodafone
Posts: 66
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default Re: My Bold 9900 has died 1 day after software update

Thanks for the great suggestion, but I am using direct USB connection... which has worked perfectly on all previous occassions.

I can see that the BB is in some sort of a constant reboot cycle, occuring approx every 10 seconds, very odd - very sad! It's interesting that there are some other users who are seeing something similar as well.
Offline  
Old 10-15-2011, 07:44 AM   #10 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default Re: My Bold 9900 has died 1 day after software update

Did you remove the SIM and microSD card (if you have one) as a test to make sure neither one is the problem?

Another idea is to try with a different computer and a different USB cable.

Otherwise, time to seek a warranty exchange.
Posted via BlackBerryForums.com Mobile
Offline  
Old 10-15-2011, 11:16 AM   #11 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,044
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default Re: My Bold 9900 has died 1 day after software update

One last thing to try is to connect the BB via USB (no hub) and then pull the battery while it's connected. Sometimes that will enable the connection long enough to wipe the device.
Offline  
Old 10-15-2011, 11:53 AM   #12 (permalink)
BlackBerry Extraordinaire
 
stevew's Avatar
 
Join Date: Jan 2005
Location: Montreal
Model: Z10
OS: Latest...
Carrier: Koodo Mobile
Posts: 1,354
Post Thanks: 1
Thanked 52 Times in 48 Posts
Default Re: My Bold 9900 has died 1 day after software update

I'm hearing a number of reports regrading this issue on the 99xx Bold. I wonder what's going on and why more of these are corrupting than on previous Bolds...

I have a buddy's POS Torch 9800 here that's doing the exact same thing - nothing I was able to do to revive it. It started with the battery going totally dead, and never successfully rebooted after that. It just loops and loops on the charger or USB.
__________________
Steve (Besadmin)

Previously owned:
At least 17+ different BB's since 1999 -- too many to list...
Offline  
Old 10-15-2011, 05:02 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Canberra, Australia
Model: 9900
Carrier: Vodafone
Posts: 66
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default Re: My Bold 9900 has died 1 day after software update

Hello Rambo47

> "One last thing to try is to connect the BB via USB (no hub) and then pull the battery while it's connected. Sometimes that will enable the connection long enough to wipe the device."


I connected the BB to USB (no hub) without battery, and after approx 30 seconds it was visible to loader, and I was able to start the software load process - and I could see it "erasing" and then loading JVM and system software - but at the next step which is "initialise and connect to JVM" it times out.

I am assuming that is has some memory, or some sort of fatal hardware issue.



Hello Steve

> "I'm hearing a number of reports regrading this issue on the 99xx Bold. I wonder what's going on and why more of these are corrupting than on previous Bolds..."

That is a big worry of course, pity that the first I hear of this is when it happens to me.

I hope some more information comes to light soon - especially if this is something fixable at home!
Offline  
Old 10-15-2011, 10:47 PM   #14 (permalink)
BlackBerry Extraordinaire
 
stevew's Avatar
 
Join Date: Jan 2005
Location: Montreal
Model: Z10
OS: Latest...
Carrier: Koodo Mobile
Posts: 1,354
Post Thanks: 1
Thanked 52 Times in 48 Posts
Default Re: My Bold 9900 has died 1 day after software update

The problem I believe you're having, is probably due to bad communication that occurs between your PC and your BB...and I believe it's coming from the PC side. Software is more likely the culprit. Do you have access to another PC you can use to update your BB?
__________________
Steve (Besadmin)

Previously owned:
At least 17+ different BB's since 1999 -- too many to list...
Offline  
Old 10-16-2011, 12:24 AM   #15 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9500,
PIN: N/A
Carrier: porta conecel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: My Bold 9900 has died 1 day after software update

Quote:
Originally Posted by asteele View Post
It would be great to be able to translate what the 10 second LED on and 10 second pause means, or maybe the 10 seconds is not a signal of a type of error condition - it is probably just the sympton of the device constantly rebooting just a few seconds into the "power on start-up".


With the 2 units that you have, what is the history with them? Are they also new 9900 models that were previously fine but mysteriously "died"?
It would be a lie to say that nothing was done to the 9900 but problem started the day after the update via desktop manager. It was working just fine before the update and now both are with the blinking light. \i have tried all ways to revive but no luck. I do have experience on this matter but no luck with these units
Offline  
Old 10-16-2011, 12:28 AM   #16 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9500,
PIN: N/A
Carrier: porta conecel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: My Bold 9900 has died 1 day after software update

Quote:
Originally Posted by stevew View Post
The problem I believe you're having, is probably due to bad communication that occurs between your PC and your BB...and I believe it's coming from the PC side. Software is more likely the culprit. Do you have access to another PC you can use to update your BB?
Yes i do i have 4 PC and all face the same problem with these units and \i just revived one 9810 that was the same as the 990o. I think it is software side
Offline  
Old 10-16-2011, 12:50 AM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Canberra, Australia
Model: 9900
Carrier: Vodafone
Posts: 66
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default Re: My Bold 9900 has died 1 day after software update

Quote:
Originally Posted by otto68 View Post
It would be a lie to say that nothing was done to the 9900 but problem started the day after the update via desktop manager. It was working just fine before the update and now both are with the blinking light. \i have tried all ways to revive but no luck. I do have experience on this matter but no luck with these units
Wow - so mine died a day after a software update, and you are saying that you have one which also died a day after a software update - I wonder if there is a clue here - or if this is just a coincedence.

I have confident that the health of my PC (Win 7) and the USB port and cable are all fine.

I have backed up my numerous BB's on this machine many times without issue before.

When the BB started its constant 10 second reboot cycle, it was the middle of the night and it was fully charged and being charged on the mains charger - so it decided to "die" all on its own, it was not connected to anything other than a mains charger at the time.

I am not sure that this matters, but in the interest of disclosing everything - my BB 9900 actually failed during the restore part of the software upgraded when all was well in the world and I was just updating the software. I had to use bbask to wipe the OS on the partially updated/restored unit and I then ran loader again to ensure that there was a totally clean install of the new OS - and I then used the BB Desktop Manager to restore my previous backup - all that worked fine, and I then (thankfully) took another backup later in the day as well.

At least I know that the BB 9900 performed a full days work on the new OS without any issues... before it then died whilst in a mains charged state. I am not sure if I can blame the new OS, or if I have just been unlucky with a hardware failure.

It would be nice to know that some other 9900 users have updated to the latest software and got through a couple of days use without issue... who is going to be brave enough?
Offline  
Old 10-16-2011, 01:04 AM   #18 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9500,
PIN: N/A
Carrier: porta conecel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: My Bold 9900 has died 1 day after software update

Quote:
Originally Posted by asteele View Post
Wow - so mine died a day after a software update, and you are saying that you have one which also died a day after a software update - I wonder if there is a clue here - or if this is just a coincedence.

I have confident that the health of my PC (Win 7) and the USB port and cable are all fine.

I have backed up my numerous BB's on this machine many times without issue before.

When the BB started its constant 10 second reboot cycle, it was the middle of the night and it was fully charged and being charged on the mains charger - so it decided to "die" all on its own, it was not connected to anything other than a mains charger at the time.

I am not sure that this matters, but in the interest of disclosing everything - my BB 9900 actually failed during the restore part of the software upgraded when all was well in the world and I was just updating the software. I had to use bbask to wipe the OS on the partially updated/restored unit and I then ran loader again to ensure that there was a totally clean install of the new OS - and I then used the BB Desktop Manager to restore my previous backup - all that worked fine, and I then (thankfully) took another backup later in the day as well.

At least I know that the BB 9900 performed a full days work on the new OS without any issues... before it then died whilst in a mains charged state. I am not sure if I can blame the new OS, or if I have just been unlucky with a hardware failure.

It would be nice to know that some other 9900 users have updated to the latest software and got through a couple of days use without issue... who is going to be brave enough?
Only thing my update finished and i connected to unit to charge during the afternoon and work will thruout the day but the next morning blinking light. hopefully a newer OS will fix the problem. If I get lucky and fix these 2 \i will keep you posted
__________________
Otto Veliz Vargas
Offline  
Old 10-16-2011, 01:42 AM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Canberra, Australia
Model: 9900
Carrier: Vodafone
Posts: 66
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default Re: My Bold 9900 has died 1 day after software update

OK, but this is important - as you have said:

> "Only thing my update finished and i connected to unit to charge during the afternoon and work will thruout the day but the next morning blinking light."


...as that is EXACTLY the same as me - so maybe this is to do with the software update!!

Maybe the "memory cleaner" that runs overnight does something it shouldn't - or some sort of idle task causes this.
Offline  
Old 10-16-2011, 06:46 AM   #20 (permalink)
BlackBerry Extraordinaire
 
stevew's Avatar
 
Join Date: Jan 2005
Location: Montreal
Model: Z10
OS: Latest...
Carrier: Koodo Mobile
Posts: 1,354
Post Thanks: 1
Thanked 52 Times in 48 Posts
Default Re: My Bold 9900 has died 1 day after software update

I can't believe that both phones got fried from the same update - that's scary...and what's scarier is that they can't be unbricked...
__________________
Steve (Besadmin)

Previously owned:
At least 17+ different BB's since 1999 -- too many to list...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: My Bold 9900 has died 1 day after software update
Thread Thread Starter Forum Replies Last Post
Unable to update software from Desktop Manager djfrodo BlackBerry Help 1 08-26-2011 09:12 PM
Wireless Software Update caused a major malfunction to my blackberry.... rum1 General 9000 Series Discussion - Bold 6 12-09-2009 10:39 PM
T-Mobile Software Update Erases Apps barkway General 8300 Series Discussion - Curve 13 03-28-2009 07:57 AM
BB Software Update Erases 3rd Party Apps barkway General BlackBerry Discussion 2 03-22-2009 08:49 AM
Development Guidelines for Chat Software Developers Mark Rejhon Developer Forum 2 11-18-2005 06:49 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.