BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-17-2011, 07:25 PM   #1 (permalink)
New Member
 
Join Date: Sep 2011
Location: Marina del Rey, CA
Model: 9900
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Loss of Ringtones & Sounds

Please Login to Remove!

My 9900 will suddenly stop emitting sounds, ie, phone ringing, message alerts, etc. When I notice its silence I check and it is still set on Profile: Normal. I have not used the mute button. This problem is always solved by resetting.

The problem is that unless I look at the phone and note more messages or have a missed call notification, I don't know that the sounds are gone.

Any suggestions would be appreciated.

Thank you,

Ivan
Offline  
Old 11-17-2011, 07:27 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,323
Post Thanks: 43
Thanked 584 Times in 579 Posts
Default Re: Loss of Ringtones & Sounds

Add any Apps? Try a battery pull to reload the OS clean.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 11-18-2011, 11:25 AM   #3 (permalink)
New Member
 
Join Date: Nov 2011
Model: 9900
PIN: N/A
Carrier: na
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Loss of Ringtones & Sounds

Quote:
Originally Posted by iwhalperin View Post
My 9900 will suddenly stop emitting sounds, ie, phone ringing, message alerts, etc. When I notice its silence I check and it is still set on Profile: Normal. I have not used the mute button. This problem is always solved by resetting.

The problem is that unless I look at the phone and note more messages or have a missed call notification, I don't know that the sounds are gone.

Any suggestions would be appreciated.

Thank you,

Ivan
EXACT SAME PROBLEM !!! :(

New Bold 9900.. Just a month old.. It just works fine with everything else except for this problem...

Just goes mute all of a sudden atleast 2-3 times in a day. Happened in the previous OS too and now in the latest one i downloaded and clean installed yesterday.

Soft reset works too.. don't have to do a Hard Reboot... even ALT + CAPS + DEL works... once the red light comes on and device reloads.. it automatically works.. music, ringtone sounds, calling sounds

but when it stops working.. nothing works.. no music, no calling sounds, no alert tones.. nothing.. not even vibration

have tried reloading OS .. doesn't work. not a hardware issue... soft boot solves it... plus couple of my friends with only 9900 have same issue across different versions of OS7

i have no other apps at all on my phone.. i use it only for emails, calling and text.. all i have is yahoo messenger and google talk... seriously nothing else

one peculiar thing i have noticed when the sound goes of.. if i press the green calling button and try to enter (type) numbers.. it goes really slow.. hangs almost... and have to have to soft boot.. if not for sound.. atleast for the calling to work... but surprisingly no other operation hangs or goes slow..

for e.g i can use browser... or any other app with ease.. only while the phone goes on mute suddenly.. the dialing section goes slow or hangs up

please help :(
Offline  
Old 11-19-2011, 10:57 AM   #4 (permalink)
New Member
 
Join Date: Nov 2011
Model: 9900
PIN: N/A
Carrier: na
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Loss of Ringtones & Sounds

no one to answer, please? please help. missing all my calls because of this
Offline  
Old 11-20-2011, 11:15 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2011
Model: 9900
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Loss of Ringtones & Sounds

I had OEM BB9900 and loaded the BB OS5 ringtones. About 2 weeks ago I reloaded the OS and then about last week all ringtones stopped, "no installed" or something like that was the error. This would occur 1-2 times a day. Yesterday, I purchased AT&T 9900 and installed the OS5 ringtones. I hope I will not experience the same problem again. I was doing a hard reboot unaware of the soft reboot procedures as provided in this thread.

I cannot only think that maybe because I reloaded the OS on top of the ring tones caused the problem. I might suggest that users re-download their ring tones to determine if the problem stops.
Offline  
Old 11-21-2011, 06:50 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2011
Model: 9900
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Loss of Ringtones & Sounds

Okay, brand new phone - exact same problem. I woke up this morning and the error message was there weren't any tones associated. I did a soft reset and operational again. This is a serious problem.
Offline  
Old 11-26-2011, 10:07 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2011
Model: 9900
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Loss of Ringtones & Sounds

There is a known issue with AT&T BB9900 ring tones being unassociated with any profile and requiring a reboot. I am working with BB 2nd level support on this issue. They currently suspect it is being caused by a 3rd party APP in conjunction with the AT&T OS. Would you please detail all currently loaded APP on your BB9900. I am currently doing a selective restore in an attempt to isolate the possible conflicted APP.
Offline  
Old 11-29-2011, 05:30 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2011
Model: 9900
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Loss of Ringtones & Sounds

Okay, it appears we have identified the issue. The problem appears to be caused by the Facebook app and it appears isolated to AT&T users. Upon removing the FB app the ringtones were not lost thereafter. Please share any information that may help support this or challenge this current assessment.
Offline  
Old 12-06-2011, 12:52 AM   #9 (permalink)
New Member
 
Join Date: Dec 2011
Model: 9900
PIN: N/A
Carrier: Vodafone NL
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fortlauderdale View Post
Okay, it appears we have identified the issue. The problem appears to be caused by the Facebook app and it appears isolated to AT&T users. Upon removing the FB app the ringtones were not lost thereafter. Please share any information that may help support this or challenge this current assessment.
Same problem here on Vodafone NL with blackberry OS 7.1.0.74 (leaked). So problem is not isolated to AT&T.

When I have the problem and test the ringtone in the profile no sound is heard, sometimes an error message is displayed, this seems to disappear when I shake the phone (thought there was a loose contact on the speaker), but ring does not return.
Full reset doesn't recover, battery pull is required.
Also have facebook installed.
Posted via BlackBerryForums.com Mobile

Last edited by rsrs : 12-06-2011 at 12:56 AM.
Offline  
Old 12-13-2011, 10:50 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2011
Model: 9900
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Loss of Ringtones & Sounds

By any chance do you have a flashlight application installed? We are still attempting to track the app that is interfering with the ringtone media.
Offline  
Old 12-15-2011, 02:46 AM   #11 (permalink)
New Member
 
Join Date: Oct 2011
Model: 9900
PIN: N/A
Carrier: zain
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Loss of Ringtones & Sounds

anyone with a solution... am having the same issue its a brand new piece with no extra application installed ........
Offline  
Old 03-04-2012, 02:16 AM   #12 (permalink)
New Member
 
Join Date: Mar 2012
Model: 9900
PIN: N/A
Carrier: T-Mobile UK
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Loss of Ringtones & Sounds

Quote:
Originally Posted by fortlauderdale View Post
By any chance do you have a flashlight application installed? We are still attempting to track the app that is interfering with the ringtone media.
I am in the UK and am having the same issues. This is a serious issue as I work 7 days a week and use the phone as an alarm clock. Luckily I have a 2 year old daughter who wakes early meaning i'm usually up in time.

To help I have these apps installed:
Facebook
Twitter
DriveSafe.ly
DriveSafel.ly enterprise
My T-Mobile
Back flashlight
Front flashlight
GV-Remote view
Photo editor ultimate
QR scanner pro
Offline  
Old 03-06-2012, 06:05 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2011
Model: 9900
PIN: N/A
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Loss of Ringtones & Sounds

remove the flashlight apps.
Offline  
Old 03-07-2012, 07:56 AM   #14 (permalink)
New Member
 
Join Date: Mar 2012
Model: 8830
PIN: N/A
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Loss of Ringtones & Sounds

I have my BB set to shut off over night. Every morning when it restarts my ringtones are different than when I set them. HELP!! I am on Vodafone
Offline  
Old 03-24-2012, 08:18 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2010
Location: Vietnam - Dong Ha City
Model: b9930
OS: 7.1.0.755
PIN: 330D95CE
Carrier: VNPT-Vinaphone 452
Posts: 42
Post Thanks: 1
Thanked 1 Time in 1 Post
Default Re: Loss of Ringtones & Sounds

maybe new os
Offline  
Old 03-26-2012, 08:37 PM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Jacksonville, FL
Model: Z10
OS: 10
PIN: 24E8FFE9
Carrier: AT&T + Movistar.ve
Posts: 173
Post Thanks: 14
Thanked 0 Times in 0 Posts
Default Re: Loss of Ringtones & Sounds

I have the same problem and my phone has a Movistar (Venezuela) OS, I do use it with At&T while in the US
Offline  
Old 04-20-2012, 09:06 PM   #17 (permalink)
New Member
 
Join Date: Apr 2012
Model: 9900
PIN: N/A
Carrier: Vodafone PT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Loss of Ringtones & Sounds

Quote:
Originally Posted by iwhalperin View Post
My 9900 will suddenly stop emitting sounds, ie, phone ringing, message alerts, etc. When I notice its silence I check and it is still set on Profile: Normal. I have not used the mute button. This problem is always solved by resetting.

The problem is that unless I look at the phone and note more messages or have a missed call notification, I don't know that the sounds are gone.

Any suggestions would be appreciated.

Thank you,

Ivan
I have exactly the same problem, and if I answer a call when it happens I'm not able to hear or to be heard by the other person. I've already sent my phone to BB factory 5 times and they always send it back to me saying that the problem has been detected and solved with a software update but it returns always with the same problem. So I guess it happens in Vodafone Portugal too.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Loss of Ringtones & Sounds
Thread Thread Starter Forum Replies Last Post
Sprint 8130 Ringtones ABarrera General 8100 Series Discussion - Pearl 9 12-04-2007 04:41 PM
ringtones psxiloveyou General 8300 Series Discussion - Curve 2 11-25-2007 09:39 PM
Uploading pictures and ringtones, sharing ringtones Jeikobu Media Center 2 10-28-2007 09:08 PM
7230 ringtones gwemrick Media Center 1 01-09-2006 01:26 PM
Cingular 8700c - Instant Messenger & MP3 Ringtones DJSAS4SHO General Legacy Device Discussion 14 01-05-2006 08:47 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.