BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-04-2012, 04:25 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Model: 9800
Carrier: Rogers
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Extremely Slow Browser

Please Login to Remove!

Very frustrating. Rogers pushed out 7.0 Bundle 2406 (v.7.0.0.585) and I upgraded. After doing that my browser just crawls now. I have full bar coverage, emails and everything else are all fine. Just the browser.

I am on a BES. I reloaded OS at least 3 times, battery pull, everything and still the same. Weird thing is if I switch to wi-fi connection, exact same thing. everything ok except browswer.

Any ideas.
Offline  
Old 01-04-2012, 05:31 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default Re: Extremely Slow Browser

Define slow. Have you spoken to the BES Admin about it? Maybe revert to the old OS?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-04-2012, 07:43 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,342
Post Thanks: 43
Thanked 588 Times in 581 Posts
Default Re: Extremely Slow Browser

If as Dubdub suggested does not work out it may be a bug with the OS. On the RIM site it does mention some issues with OS 7 being refered to the development team.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Online  
Old 01-04-2012, 07:48 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Model: 9800
Carrier: Rogers
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Re: Extremely Slow Browser

slow meaning hit the button, can drop on the floor do 2 pushups and the page still has not loaded.

I work for a very large company, and it's just me. So not BES problem. Think I'm the only one who upgraded.

I reverted back too and still same thing. I'm guessing it's some setting that's on the BES now and everytime I reload OS, the setting is sent back to my BB. Just don't know what that setting could be.
Offline  
Old 01-04-2012, 08:23 PM   #5 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,342
Post Thanks: 43
Thanked 588 Times in 581 Posts
Default Re: Extremely Slow Browser

Try talking to the BES admin is you think it's a setting.

As some here have said...."If it aint broke dont fix it". this applies to upgrades as well.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Online  
Old 01-04-2012, 08:32 PM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default Re: Extremely Slow Browser

What does it show in the upper right hand corner - EDGE, 3G, ???

Thanks.
Offline  
Old 01-04-2012, 09:44 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Model: 9800
Carrier: Rogers
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Extremely Slow Browser

top corner shows H+ (rim logo decal)and max number of bars

everything looks normal
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Extremely Slow Browser
Thread Thread Starter Forum Replies Last Post
Extremely Slow Data Speeds cristovao BlackBerry Help 6 04-06-2011 09:25 PM
Curve running EXTREMELY slow, duplicate messages, absurd number of new emails o0lissa0o General 8300 Series Discussion - Curve 34 11-23-2009 04:33 PM
blackberry admin service extremely slow cyriellam BES Admin Corner 3 07-27-2009 07:20 AM
slow browser on my Curve cyb204 General 8300 Series Discussion - Curve 7 05-08-2009 12:07 AM
How do you launch WiFi Browser vs. normal EDGE browser on tmo 8320 kd78 WiFi HotZone 20 10-06-2007 10:14 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.