BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-25-2012, 06:10 AM   #1 (permalink)
New Member
 
Join Date: Feb 2012
Model: 9900
PIN: N/A
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Attachment Problem with one email address but not with others

Please Login to Remove!

I am bemused. I have a new Bold 9900. I have set up 3 email accounts on it. All different providers. On two of the accounts I can receive attachments and open them fine: documents; pictures; etc.

On the third account, which is actually my main one, attachments will not open. When I try to open or download the attachment, I get the message "This attachment type cannot be viewed on your device". This problem email account has an address at btinternet dot com which is part of BT Yahoo, a main UK provider.

Any advice would be gratefully received. Thank you.
Offline  
Old 02-25-2012, 12:47 PM   #2 (permalink)
New Member
 
Join Date: Feb 2012
Model: 9900
PIN: N/A
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Attachment Problem with one email address but not with others

I asked a question before and have given more useful information below to help identify the problem.

I have a new Bold 9900. I have set up 3 email accounts on it. All different providers. On two of the accounts (“good accounts”), I can receive attachments and open them fine: documents; pictures; etc.

On the third account, which is actually my main one, attachments will not open. When I try to open or download the attachment, I get the message "This attachment type cannot be viewed on your device". This problem email account has an address at btinternet dot com which is part of BT Yahoo, a main UK provider.

The additional information is:
1) This same btinternet account worked absolutely perfectly with my Blackberry Curve from which I changed last week.
2) If I receive an email with an attachment into the btinternet account on the Bold it cannot be opened. If I then forward that email from within the Bold to one of my “good” accounts, a strange thing occurs. The attachment cannot be opened within the Bold on the good account; but that forwarded email is also of course received in Outlook on my laptop and the attachment appears there to be absolutely normal and opens ok.

Many thanks for any help which you can offer.
Offline  
Old 02-27-2012, 01:22 PM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,726
Post Thanks: 272
Thanked 290 Times in 274 Posts
Default Re: Attachment Problem with one email address but not with others

what kind of attachment?

if you save to device will it open after?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 02-27-2012, 04:22 PM   #4 (permalink)
New Member
 
Join Date: Feb 2012
Model: 9900
PIN: N/A
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Attachment Problem with one email address but not with others

Any attachment e.g. docx, xslx, pptx, jpg

and no save and open does not work - it will not save.

Thanks
Offline  
Old 02-27-2012, 06:11 PM   #5 (permalink)
BlackBerry Extraordinaire
 
stevew's Avatar
 
Join Date: Jan 2005
Location: Montreal
Model: Z10
OS: Latest...
Carrier: Koodo Mobile
Posts: 1,354
Post Thanks: 1
Thanked 52 Times in 48 Posts
Default Re: Attachment Problem with one email address but not with others

Cant Open Attachments

Someone else had this issue here and resolved it...
__________________
Steve (Besadmin)

Previously owned:
At least 17+ different BB's since 1999 -- too many to list...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Attachment Problem with one email address but not with others
Thread Thread Starter Forum Replies Last Post
Problem: Email Reply going to wrong address dbaggs General BlackBerry Discussion 1 04-28-2010 06:52 PM
Problem in adding attachment programmatically and invoking email application vinitkumar Developer Forum 0 11-13-2009 01:41 AM
8130 BB email address servicenot General 8100 Series Discussion - Pearl 3 04-02-2008 10:06 PM
Bug: Display Name incorrect when removing an email address in a contact in the BB bradhs RIM Software 0 04-15-2006 04:04 PM
Address Book/Outlook Contacts Bug Knocka General Legacy Device Discussion 5 10-14-2005 06:19 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.