BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9900 Series Discussion - Bold Touch (http://www.blackberryforums.com/general-9900-series-discussion-bold-touch/)
-   -   Email config prob (http://www.blackberryforums.com/general-9900-series-discussion-bold-touch/258831-email-config-prob.html)

GiuCO 04-05-2012 11:40 AM

Email config prob
 
I am the lucky owner of a Blackberry 9900, but has a little problem. I connect to the BIS, works BB App World, but I can not set up email accounts in Setup / email accounts is just the BES, then I try to register the device in the Host Routing Table nothing happens.

What should I do for to have access to mail

OnlyGODSanExpert 04-05-2012 12:09 PM

Re: Email config prob
 
Greetings sir. Have you checked with your service provider to ensure you have proper BIS provisioning.?

ZombieBerry 04-05-2012 01:55 PM

Re: Email config prob
 
Can you go to your carrier's BIS site BlackBerry Internet Service

Setting up your e-mail from that site should do the trick.

If you do not know your Username and Password, then you may call your carrier and ask them to reset it for you.

bimmerdriver 04-05-2012 07:11 PM

Re: Email config prob
 
How this works depends on the service provider. I'm on Bhell and email accounts are set up on the phone. On Telus or Robbers, you can do it either on the phone or on the service provider website. As was pointed out, the service must be enabled for your phone. If you can't get this working, call service provider.

ZombieBerry 04-05-2012 07:22 PM

Re: Email config prob
 
Bell also uses a website, you can do it from the mail setup application, or you can call your carrier. Here is Bell's BIS login page. https://bis.na.blackberry.com/html?brand=bell

stevew 04-05-2012 07:46 PM

Re: Email config prob
 
That apparently doesn't work anymore - RIM is getting rid of the Web based BIS setup in favor of the device based BIS configuration. I tried to access it using the same credentials and it didn't work. I had it send the pwd to me thinking it was some other issue, and it sent me a blank e-mail. I called Bell, who told me that it doesn't work for me, because RIM is moving away from the Web based BIS setup. I was able to access my Boost Mobile BIS over the web, but not Bell. They put me through to BB support (RIM) who told me the exact same thing.

So - in short, bimmerdriver is right. It will NOT work on Bell. They're taking it down - carrier by carrier, one step at a time.

ZombieBerry 04-05-2012 08:06 PM

Re: Email config prob
 
Works for me as of 5 minutes ago. So in short it won't work for you. Fair enough.


Dubdub 04-05-2012 09:04 PM

Re: Email config prob
 
Works for me on AT&T.

bimmerdriver 04-05-2012 10:00 PM

Re: Email config prob
 
Quote:

Originally Posted by ZombieBerry (Post 1774069)
Works for me as of 5 minutes ago. So in short it won't work for you. Fair enough.

http://i1229.photobucket.com/albums/...i/Bell-BIS.jpg

I think if you already have it set up, it will continue to work (for how long, who knows) but if you are a new subscriber, you will be directed to setup email using the phone, which was the case for me (not that I have a problem with that, because it worked). I was moved from Telus to Bell recently.

stevew 04-06-2012 01:15 AM

Re: Email config prob
 
Correct. If I use an older BIS account that I had from years ago, it works. New users/accounts can only be configured via the device.


All times are GMT -5. The time now is 05:26 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.