BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9900 Series Discussion - Bold Touch (http://www.blackberryforums.com/general-9900-series-discussion-bold-touch/)
-   -   Nuked BlackBerry 9900, Reconnecting to JVM error ! (http://www.blackberryforums.com/general-9900-series-discussion-bold-touch/259307-nuked-blackberry-9900-reconnecting-jvm-error.html)

menoufy 05-02-2012 01:04 PM

Nuked BlackBerry 9900, Reconnecting to JVM error !
 
Hello Geeks,

My Blackberry Bold 9900 had crashed suddenly during a wipe operation, it shows a black screen and keeps in an endless reboots, with the Red LED blinking !

I've tried the following steps, but didn't come up with any positive results :cry:

- Hard reset (over 10 times).

- Software upgrade, (via Desktop manager) OS 7.0 and OS 7.1 with:
- Battery installed into device, device connected to desktop via USB cable.
- Battery removed, device connected directly to desktop via USB cable.

- Online software upgrade (from blackberry.com website directly).
- BBSAK (didn't see the device).
- CMD, to open the Apploader with and without the JVM.
- Followed the steps mentioned into article: KB10144

And the only feedback and result I've received while performing any of these steps (on desktop) is:

(Error: Reconnecting to JVM)

And the Blackberry device keeps in an endless reboots and never shows the Blackberry black-loading screen with the white indicator !

================================================

Any help, suggestions, trials, and ideas would be very appreciated please :-(

Dubdub 05-02-2012 01:34 PM

Re: Nuked BlackBerry 9900, Reconnecting to JVM error !
 
Is this a 9900 as in the post or a 9700 as in your profile?

menoufy 05-02-2012 01:41 PM

Re: Nuked BlackBerry 9900, Reconnecting to JVM error !
 
No, its my new BlackBerry Bold 9900 which is experiencing this issue :(

Dubdub 05-02-2012 03:34 PM

Re: Nuked BlackBerry 9900, Reconnecting to JVM error !
 
Please update your profile. Did you drop it or get it wet?

If it is still under warranty, you might try to get a warranty exchange.

menoufy 05-02-2012 04:42 PM

Re: Nuked BlackBerry 9900, Reconnecting to JVM error !
 
I was asking for a solution Dubdub, and I don't have a warranty !

Is there any further steps should I proceed with ?

Thanks

given2fly 05-08-2012 08:13 PM

Re: Nuked BlackBerry 9900, Reconnecting to JVM error !
 
probably not gonna get much after copping an attitude like that lol. try another forum.

LCromwell 05-09-2012 11:11 AM

Re: Nuked BlackBerry 9900, Reconnecting to JVM error !
 
Quote:

Originally Posted by menoufy (Post 1776701)
I was asking for a solution Dub dub, and I don't have a warranty !

Is there any further steps should I proceed with ?

Thanks

Call service provider and have them connect you to BB Tech support. My 9850 did that and VZW after an hour of trying to reload it transferred me to BB Tech support and they got me reloaded and all my email accts. working again.

dsigner 08-26-2012 06:52 AM

Re: Nuked BlackBerry 9900, Reconnecting to JVM error !
 
Same situation as menoufy.
CAUSE:
Device was left charging overnight. Phone LED was continuously green. Removed from charger and it's only flashing the red LED since - i.e. what people call a infinite reset loop, otherwise known as "bricked" or "nuked".

Some said run apploader with /nojvm switch, then put in the battery when the device is trying to initialize to get over the reconnect to JVM error, but it still doesn't work. Tried numerous 'fixes' as the original poster with no success.

If I send it off to repair, they may do something to kickstart it. What is that solution, and how is it done? I'd rather do it myself and save 3 weeks of waiting to get my BB back. (I've cooked phone ROMs before, so have the tech-ability ;)

RESULTS OF INVESTIGATION:
For anyone else with similar problems - some other semi useful info:
The issue may be a combination of factors. I discovered my battery was faulty (I measured the voltage as 3.2V after leaving on the charger for a while, and not the 3.7v it should be). Though a new battery has no difference to the phone booting up properly, a faulty battery won't help.

The LED will flash on red for a few seconds, the flash duration I think could be proportional to the power, but not sure of the 'algorithm'. Currently sitting on the external charger: red LED on 2.7s, off 14.5s (these are averaged times over numerous manual timings). I've previously seen the LED on for much longer, perhaps as much as 10s when trying some of the different nuked recovery fixes.

I've had the phone show the charging battery symbol with no red LED flashing cycle (the external dock could potentially break the loop I'd read in a post somewhere, as it has only the electrical contacts).
Holding down the escape key while this symbol was on screen briefly showed the trackpad button light - which is the closest I've come to getting the device back. (Lookup booting in safe mode -as it could be app related, though apploader has previously reported the applications were erased). It thereafter went back to the red LED flash cycle.

Thousands of views on this thread, from others with similar problems I'm sure, so please add your experience and hopefully together we can solve this!

Hypothesis, if I can get the phone in the external charging dock connected to the PC (i.e. need 2 USB cables, one for phone->PC, one for charging_dock->wall_plug) with the charging symbol on the phone & no red LED flashing I could get the phone back??

...and no I haven't misused / abused the phone (dropped it / wet it / hacked it / etc)


All times are GMT -5. The time now is 05:43 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.