BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-15-2012, 08:50 PM   #1 (permalink)
ROV
New Member
 
Join Date: May 2012
Model: 9900
PIN: N/A
Carrier: Vodacom
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 9900 OS 7.0 Bundle 2406 (7.0.0.585) BES problem

Please Login to Remove!

Hi there. - First post - Neebie
I'm working offshore and our only means of communication is via wifi. My phone was working fine but due to the crap battery life I decided to upgrade the software from 6 to 7. Now, after installing the upgraded version _ OS 7.0 Bundle 2406 (7.0.0.585), my Blackberry internet service and BES doesn't want to connect - keeps showing "Activation request failed. A service connection is unavailable". My browser is working fine and I can run whatsup etc.
Can someone please advise what shme can do.
Thanks
Offline  
Old 05-15-2012, 11:01 PM   #2 (permalink)
Thumbs Must Hurt
 
bimmerdriver's Avatar
 
Join Date: Jan 2007
Location: Vancouver, Canada
Model: NONE
Carrier: Bell Mobility
Posts: 153
Post Thanks: 8
Thanked 1 Time in 1 Post
Default Re: 9900 OS 7.0 Bundle 2406 (7.0.0.585) BES problem

Quote:
Originally Posted by ROV View Post
Hi there. - First post - Neebie
I'm working offshore and our only means of communication is via wifi. My phone was working fine but due to the crap battery life I decided to upgrade the software from 6 to 7. Now, after installing the upgraded version _ OS 7.0 Bundle 2406 (7.0.0.585), my Blackberry internet service and BES doesn't want to connect - keeps showing "Activation request failed. A service connection is unavailable". My browser is working fine and I can run whatsup etc.
Can someone please advise what shme can do.
Thanks
Are you an ROV operator? Just wondering...

You probably would have been better off upgrading to a newer OS than 7.0.0.585, which wasn't exactly stellar for battery life or stability. Did you do the OS upgrade OTA or using desktop manager? If you were using desktop manager, you might want to download OS 7.1 and install it.

Did you try pulling the battery and forcing your phone to do a hard reset? If not, try that and see if the activation request restarts on its own.

Do you have decent mobile phone service? I'm not sure if a BES activation will work over wifi with no mobile phone service. It sounds like for some reason, you aren't getting a good enough data connection for the BES to synchronize.

If a battery pull doesn't get it going, you might want to try sending a request to the BES administrator for a new activation. They will send you a code, which you will enter into the enterprise activation app. If you haven't done this before, be patient. It's slow as heck and it often appears to hang for long periods of time. If you can get the activation to start, let it go. It could take upwards of an hour.

If you're looking for improved battery life, you should upgrade to a recent version of 7.1, such as .391, but you will need to install it using DM after deleting the vendor files.
__________________
Samsung Galaxy S5
Offline  
Old 05-16-2012, 12:19 AM   #3 (permalink)
BlackBerry Extraordinaire
 
stevew's Avatar
 
Join Date: Jan 2005
Location: Montreal
Model: Z10
OS: Latest...
Carrier: Koodo Mobile
Posts: 1,354
Post Thanks: 1
Thanked 52 Times in 48 Posts
Default Re: 9900 OS 7.0 Bundle 2406 (7.0.0.585) BES problem

So....1st, I am unaware that there was an OS6 for the 99xx...but assuming that you are on a 99xx using OS7...you can activate on the BES without the BES admin, if you are connected to the BES/ Exchange server with your mail client on a PC.

If you're using Outlook/ Exchange...and your exchange profile is already setup - and you have the DM pointing to that profile, you only need to go to the device options in the DM and set the exchange mail to that profile. Sometime shortly after that is done, the device should start Enterprise updating wirelessly via the BES. You can't get a BIS connection because the device hasn't setup through the BES just yet. You could get BIS without waiting for BES, by manually setting up your BIS connections through the mail setup on the device, but if you manage to get your BES enterprise activated, BIS will get setup through that process with no further intervention.

"Service connection unavailable" means you have no connection to the BIS...but in this case, that's not due to the mobile connection...it's only because your BIS isn't setup yet.
__________________
Steve (Besadmin)

Previously owned:
At least 17+ different BB's since 1999 -- too many to list...

Last edited by stevew : 05-16-2012 at 12:21 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: 9900 OS 7.0 Bundle 2406 (7.0.0.585) BES problem
Thread Thread Starter Forum Replies Last Post
Leaked OS 7.0.0.585 for the 9900 ZombieBerry Beta You Than Me 3 12-06-2011 10:42 PM
S/MIME Problem on BES 5.0.1 & Tour 9360 w/ 5.0 OS Robert_K BES Admin Corner 0 01-27-2010 04:59 PM
Most bizarre BES problem I have ever had Jadey BES Admin Corner 24 08-14-2008 03:45 PM
Another Activating Initializing on BB Professional patrickd26 BES Admin Corner 4 05-06-2008 05:12 AM
The Saga of getting a BES data plan in the UK nm1213 General BlackBerry Discussion 3 09-03-2006 05:36 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.