BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9900 Series Discussion - Bold Touch (http://www.blackberryforums.com/general-9900-series-discussion-bold-touch/)
-   -   Mic / Sound Profile & other issues 7.1.0.569 (http://www.blackberryforums.com/general-9900-series-discussion-bold-touch/261111-mic-sound-profile-other-issues-7-1-0-569-a.html)

fotnost 08-18-2012 04:21 PM

Mic / Sound Profile & other issues 7.1.0.569
 
Hi. I am sorry if this has been gone through earlier. But I am experiencing a lot of issues with the build 569

1) The red notification light starts blinking with a new message and even after reading it never goes off.. i delete all messages ... it still keeps blinking. soft boot doesn't resolve issue... battery pull does

2) i am on BIS in India and lately my yahoo messenger, google talk messenger don't keep signed in. they always show a connection error or internal error and my service provider says all is fine with their network

3) i have to keep pulling the battery every now and then to make sure my DATA services work fine.. the messengers then sign in and work for sometime and again after few hours same issue

4) and last but not least... losing sound suddenly while calling someone... and i have noticed if i press *3 it reboots on it's own... soft boot and battery pull both solve the issue

but this way my battery door will be in my hand permanently some day. can't keep doing that all the time.. plus i am missing important mails, messages and irritating to lose sound on calls

i have downloaded t-mob official 7.1.0.284 and i have one which is official from REDINGTON india - 7.1.0.523

i read in one of the threads recently with someone who had mic issues / at&t bug that .284 is a solid build and doesn't have that issue

please please can you people please suggest me if i should go back to that?

ok another question... i am on Win 7 64 bit.. i installed my recent updates deleted only 1 vendor.xml... the other one in c:\<username>\.... did not delete that one...

can that be the issue.. leaving one vendor.xml on can make the OS behave faulty? i personally don't think so; but i am a newbie..

please help. thanks a ton in advance. god bless

tsac 08-18-2012 07:36 PM

Re: Mic / Sound Profile & other issues 7.1.0.569
 
Your trying different carriers OS? Which carrier do you have? You do not show one on your profile.
I would load the carriers OS or go back to the one you had and did not have any issues with.
Basic rule # 1
If it aint broke dont fix it.

fotnost 08-18-2012 09:05 PM

Re: Mic / Sound Profile & other issues 7.1.0.569
 
Quote:

Originally Posted by tsac (Post 1785569)
Your trying different carriers OS? Which carrier do you have? You do not show one on your profile.
I would load the carriers OS or go back to the one you had and did not have any issues with.
Basic rule # 1
If it aint broke dont fix it.


Thank you for replying. Right now I have the latest one in this forum 7.1.0.569 from Claro Dominican Republic. Took it from the sticky thread. Did the one vendor.xml cause any damage?

Sorry my Carrier is RELIANCE GSM / INDIA

But they do not have an OS listed for 9900 on the official BlackBerry Software Downloads Website for All Carriers (Region-Wise)

So I downloaded Redington India which is the main POC of BlackBerry in India and their version is 7.1.0.523

So shall I load that? Because the other one i have downloaded is .284 from T-Mobile

So according to you the wisest thing is to choose your own carrier's OS and stick to it till there is no problem... and only update if there is a problem that the other new / old OS version is known to fix? hmmm

Howard S. 08-23-2012 01:47 AM

Re: Mic / Sound Profile & other issues 7.1.0.569
 
It seems as though some users including myself had the mic issue with 7.1 versions in the 500's. have had no issues with any versions under that.

Delete both vendor.xml files - second one may or may not be there. Located in two different areas of your RIM folders.
Posted via BlackBerryForums.com Mobile

fotnost 08-23-2012 10:47 AM

Re: Mic / Sound Profile & other issues 7.1.0.569
 
oh ok... so it is 7.1 sub-versions 500s+.... gotcha...

coz i downgraded from .569 to .523 from my own region Asia-INDIA.

but yea.. the issue is still there. not the mic issue really. but when i was playing a song. it suddenly stopped and no sounds would work. keypad dialing on phone wouldn't work...

did a soft boot and all started working fine...

will try a version below that. thanks a ton for your response :)


All times are GMT -5. The time now is 06:29 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.