BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9900 Series Discussion - Bold Touch (http://www.blackberryforums.com/general-9900-series-discussion-bold-touch/)
-   -   Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage) (http://www.blackberryforums.com/general-9900-series-discussion-bold-touch/261615-latest-os-9900-v7-1-0-1997-7-1-0-694-multilanguage.html)

ZombieBerry 09-20-2012 03:58 PM

Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
Software For BlackBerry® Bold 9900 smartphone
BlackBerry Handheld Software v7.1.0.1646 (Multilanguages)

Package Version: 7.1.0.1997
Consisting of:
Applications: 7.1.0.694
Software Platform: 5.1.0.507
File name: 9900M_PBr7.1.0_rel1997_PL5.1.0.507_A7.1.0.694_AT_T .exe
File size:241.46MB
Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.

Download the OS file here: https://swdownloads.blackberry.com/D...wseSoftware.do

Instructions for installing on the 9900:
1. Download the above OS file to the PC then install it to the PC by running (double clicking) the file you downloaded.
2. Go to c:\program files\common files\research in motion\apploader and delete the file named "vendor.xml." Vista/Win7 users: In the apploader folder, simply click on "Compatibility files" to see the actual Vendor.xml file. Once you've got that - simply delete the vendor.xml file there (even if you've deleted or think you've deleted it in the folder previously) and voila, it will allow you to update to the newly installed OS!
3. Plug in BB and double click on "Loader.exe." It's located in the same place as the above vendor.xml file.

The process may take up to 45 minutes to an hour depending on how much data you have to backup and restore during the process. Once it's done loading the new OS it will reboot (it may do this twice during the entire process.) You will see a black "BlackBerry" screen with a status bar for up to 20 minutes at a time while the DM says "waiting for initialization."
If, for some reason, you end up with a white screen with small icons and the number 507, simply connect to the PC again and run Loader.exe again, and it should load the OS to the device.

Previous OS here: http://www.blackberryforums.com/gene...ilanguage.html

All languages is also available from the same website

jimfraser 09-20-2012 04:14 PM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
AT&T finally have an OS 7.1!!! Great find ZombieBerry. Maybe the they have finally solved the mic issue for AT&T customers.
Posted via BlackBerryForums.com Mobile

ZombieBerry 09-20-2012 04:24 PM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
I think they may have as well. From what I can tell, AT&T released 7.1 for most of the BBs they carry.

ebruder 09-21-2012 01:56 PM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
Does anyone know if this version has "mobile hotspot" as 7.1.0.998 has?

Thanks EB

ZombieBerry 09-21-2012 03:45 PM

Quote:

Originally Posted by ebruder (Post 1788270)
Does anyone know if this version has "mobile hotspot" as 7.1.0.998 has?

Thanks EB

It should. Though, you may have to call and have it enabled if you are with AT&T
Posted via BlackBerryForums.com Mobile

ebruder 09-21-2012 08:36 PM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
Quote:

Originally Posted by ZombieBerry (Post 1788273)
It should. Though, you may have to call and have it enabled if you are with AT&T
Posted via BlackBerryForums.com Mobile

Many thanks,

EB

fotnost 09-22-2012 12:40 AM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
We're Sorry...

You've entered this page in error because you have the incorrect link.

Please make sure that you have the correct link to download BlackBerry software.

If you have any questions, please contact the webmaster.


-----

gives me the above error on the webpage when i click on the link? is it only for me? :(

-----

anyway other than that... i believe that AT&T did not release a 7.1 version for long so if they've finally released one then it should have definitely looked into the matter and fixed the mic issue.... safe to assume that i guess

Howard S. 09-22-2012 11:59 AM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
It appears from everything I've seen that the mic issue has been addressed in this build. Very good reports on this from AT&T users who installed it.

NJBlackBerry 09-22-2012 12:53 PM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
Try this link - select the 9900 - https://swdownloads.blackberry.com/D...E4F82F9F00E7D4

fotnost 09-23-2012 02:40 AM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
Quote:

Originally Posted by Howard S. (Post 1788333)
It appears from everything I've seen that the mic issue has been addressed in this build. Very good reports on this from AT&T users who installed it.

hmmm.. shall go ahead with it... finally, hush! i missed a lot of calls because of the sound profile issue

fotnost 09-23-2012 02:41 AM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
Quote:

Originally Posted by NJBlackBerry (Post 1788337)

yes. thank you. got it now. did it manually :)

fotnost 09-24-2012 01:05 PM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
2 whole days+ on this one... battery life seems ok... i mean no deteriorating at least. and not faced the mic / sound profile going MUTE issue so far... too early.. but i used to have the mic issue too often...

ZombieBerry 09-24-2012 05:02 PM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
hmmmm disregard. didn't read all the way to the bottom of the thread...:oops:

jimfraser 09-24-2012 05:21 PM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
Just installed this afternoon. Two observations:

This like the previous official os .569, did not have a second hidden vendor.xml file. For months now there has been a second vendor.xml file. Until earlier this year I never had a second vendor.xml file. Never knew the purpose of the second vendor.xml file. Don't know why it suddenly appeared and now seems to have dissappeared. Curious.

Radio seems less capable in pulling in weak signals. While I am in the middle of a large city, reception on 28th floor is weak. May reflect AT&T perception that most of its customers are in strong signal areas as compared to .569 where the Dominican Republic carrier may have fewer towers and opted for stronger radio. Perhaps a trade off by AT&T to improve battery life?

fotnost 09-28-2012 04:33 AM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
Agree with previous post by jimfraser

1) the second vendor.xml wasn't in loader xml folder (win 7 64 bit). though like i had issues with .569 i wonder if missing out on deleting the file / files causes any issues on the phone...

and

2) battery seems to really pull well. i do notice a difference. thought it was just me getting happy. but yes. same place, my house / office where i have full signal bars ... even with EDGE or 3G i have noticed data service fluctuation.. .delay in BBM messages and yahoo messenger and google talk keep signing out or give error - cannot connect to server 65 all the time

bu i guess there will never be a that ONE VERSION which has everything - good battery life, strong radio, no reboots, no input system errors or sound profile issues all fixed

fleece 09-30-2012 10:09 AM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
Mobile Hotspot feature not working with AT&T. Very disappointing after release of the OS from AT&T. I have an enterprise tethering data plan. I fear this probably means we won't ever see an AT&T-supported OS for 9900 and hotspot feature.

I did device data wipe (not apps) and deleted the PC's vendor.xml files prior to applying OS update.

Anyone got it working with AT&T service?

Howard S. 09-30-2012 11:47 AM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
Quote:

Originally Posted by fleece (Post 1788850)
Mobile Hotspot feature not working with AT&T. Very disappointing after release of the OS from AT&T. I have an enterprise tethering data plan. I fear this probably means we won't ever see an AT&T-supported OS for 9900 and hotspot feature.

I did device data wipe (not apps) and deleted the PC's vendor.xml files prior to applying OS update.

Anyone got it working with AT&T service?

It will work if you pay for it. Also, not necessary to delete vendor files when it's your own carrier. But probably a good habit to do.

ebruder 10-02-2012 10:34 AM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
No Calendar notice or alarm!

With this version, when I set an appointment with reminder, I get neither the visual or the sound reminders. This is an important feature to me.

I'll try reaching BB and/or AT&T and post answer.

Anyone else experiencing this same issue?

MP

Howard S. 10-02-2012 11:43 AM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
Quote:

Originally Posted by ebruder (Post 1788994)
No Calendar notice or alarm!

With this version, when I set an appointment with reminder, I get neither the visual or the sound reminders. This is an important feature to me.

I'll try reaching BB and/or AT&T and post answer.

Anyone else experiencing this same issue?

MP

I haven't heard anyone else mention this. I'm using the hybrid version of this release and no problems with what you're mentioning. Just to state the obvious, are you setting a reminder in the calendar and have you setup the audio for it in your profile settings?

jimfraser 10-02-2012 12:54 PM

Re: Latest OS 9900 v7.1.0.1997 / 7.1.0.694 (Multilanguage)
 
Quote:

Originally Posted by ebruder (Post 1788994)
No Calendar notice or alarm!

With this version, when I set an appointment with reminder, I get neither the visual or the sound reminders. This is an important feature to me.

I'll try reaching BB and/or AT&T and post answer.

Anyone else experiencing this same issue?

MP

I am on Rogers and have had no issues with the calendar notice or alarm on .694.

.694 is working well for me. The only continuing issue is noticibly weaker radio. I usually had my 9900 on 3G only to force it to connect at the faster speed, but was loosing the signal entirely. Had to change it to 2g/3g and am on Edge (solid) in this weak signal area (at least for 3g - in the middle of the city, but relatively high up)


All times are GMT -5. The time now is 12:51 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.