BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9900 Series Discussion - Bold Touch (http://www.blackberryforums.com/general-9900-series-discussion-bold-touch/)
-   -   My upgrade to V7.1 was a mess (http://www.blackberryforums.com/general-9900-series-discussion-bold-touch/262519-my-upgrade-v7-1-mess.html)

kaoutchou 11-23-2012 05:21 AM

My upgrade to V7.1 was a mess
 
Hi,

I've upgraded my BB 9900 from OS 6 to the last OS V7.1 available for my carrier (Bouygues Telecom) and I can't access to my BIS settings anymore.

When I go to the BIS website and try to create an account I get an error saying that my device is not registered. I register again successfully and get the same error.

I've downgraded to V6 back and can go the BIS settings but the website is still not for me.

I've tried the hard reset thing.

How can I get a full BIS support?

Is there any chance to successfully upgrade to V7.1?

Thanks

ZombieBerry 11-23-2012 09:35 AM

Re: My upgrade to V7.1 was a mess
 
BlackBerry 9900 doesn't run OS 6. Did you upgrade from 7.0 to 7.1?

What device are you using? 9300 or 9900?

On your device, open your browser and type in www.blackberry.com/integrate (You should be registered) and be able to add mail accounts to your device. This is assuming you have a BlackBerry Data Plan and all that jazz.


All times are GMT -5. The time now is 09:59 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.