BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 9900 Series Discussion - Bold Touch (http://www.blackberryforums.com/general-9900-series-discussion-bold-touch/)
-   -   HTML emails not displaying (http://www.blackberryforums.com/general-9900-series-discussion-bold-touch/263241-html-emails-not-displaying.html)

capers 01-20-2013 10:14 AM

HTML emails not displaying
 
I have one of those problems that I cant seem to find a pattern for.

Most of the emails I receive are normally text-based, but there are a few that are HTML type.

The problem I am having is that not all of this type of message will display - even messages sent from the same sender are affected; some will display, some wont.

Images below.

The 1st is the HTML version, the 2nd is the text version of the same message. The 3rd is another message from the same sender viewed as a HTML message - confused.

Anyone got any ideas please?

1st


2nd


3rd

aiharkness 01-20-2013 03:28 PM

Re: HTML emails not displaying
 
I'm having somewhat of the same problem, maybe the same but not sure.

In my case, the problem is with email alerts from the Wall Street Journal. Some are fine, and some not. But unlike your case, when there is a problem, I see nothing in HTML, just white screen where the message body should be. When i switch to text view, I see the message text and links. Switch back to HTML and white screen.

My problem is only with this source, but not all messages. I believe it is some intermittent incompatibility, some bug in some emails and not others.

Your problem is a little different on the surface, maybe but it is with one contact, correct? It isnt a general problem with HTML emails?

daniel.semmler 03-07-2013 09:34 AM

Re: HTML emails not displaying
 
[quote=capers;1796829]I have one of those problems that I cant seem to find a pattern for.

Most of the emails I receive are normally text-based, but there are a few that are HTML type.

The problem I am having is that not all of this type of message will display - even messages sent from the same sender are affected; some will display, some wont.

Images below.

The 1st is the HTML version, the 2nd is the text version of the same message. The 3rd is another message from the same sender viewed as a HTML message - confused.

Anyone got any ideas please?

Just to confirm your question, you are having problems receiving sent HTML emails that are getting stripped down to Rich Text?


All times are GMT -5. The time now is 06:36 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.