BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-20-2013, 10:14 AM   #1 (permalink)
Thumbs Must Hurt
 
capers's Avatar
 
Join Date: Nov 2010
Location: Northampton UK
Model: 9900
OS: 6.0.0.600
PIN: 2355F88B
Carrier: O2 UK
Posts: 72
Post Thanks: 16
Thanked 0 Times in 0 Posts
Default HTML emails not displaying

Please Login to Remove!

I have one of those problems that I cant seem to find a pattern for.

Most of the emails I receive are normally text-based, but there are a few that are HTML type.

The problem I am having is that not all of this type of message will display - even messages sent from the same sender are affected; some will display, some wont.

Images below.

The 1st is the HTML version, the 2nd is the text version of the same message. The 3rd is another message from the same sender viewed as a HTML message - confused.

Anyone got any ideas please?

1st


2nd


3rd
__________________
Curent Phone - BOLD 9900 + Playbook.
OS7
TORCH 9810
BOLD 9780
CURVE 8520

Last edited by capers : 01-20-2013 at 10:26 AM.
Offline  
Old 01-20-2013, 03:28 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default Re: HTML emails not displaying

I'm having somewhat of the same problem, maybe the same but not sure.

In my case, the problem is with email alerts from the Wall Street Journal. Some are fine, and some not. But unlike your case, when there is a problem, I see nothing in HTML, just white screen where the message body should be. When i switch to text view, I see the message text and links. Switch back to HTML and white screen.

My problem is only with this source, but not all messages. I believe it is some intermittent incompatibility, some bug in some emails and not others.

Your problem is a little different on the surface, maybe but it is with one contact, correct? It isnt a general problem with HTML emails?
__________________
- Ira

Last edited by aiharkness : 01-20-2013 at 03:30 PM.
Offline  
Old 03-07-2013, 09:34 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Location: Houston, TX / Calgary, AB
Model: 9790
PIN: N/A
Carrier: Telus Mobility / AT&T
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: HTML emails not displaying

[quote=capers;1796829]I have one of those problems that I cant seem to find a pattern for.

Most of the emails I receive are normally text-based, but there are a few that are HTML type.

The problem I am having is that not all of this type of message will display - even messages sent from the same sender are affected; some will display, some wont.

Images below.

The 1st is the HTML version, the 2nd is the text version of the same message. The 3rd is another message from the same sender viewed as a HTML message - confused.

Anyone got any ideas please?

Just to confirm your question, you are having problems receiving sent HTML emails that are getting stripped down to Rich Text?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: HTML emails not displaying
Thread Thread Starter Forum Replies Last Post
BES with GroupWise no HTML emails rogerssa BES Admin Corner 28 07-22-2009 03:08 PM
8820/4.5 not displaying html emails jdnormantx General Legacy Device Discussion 4 12-16-2008 05:16 PM
Sprint Curve - HTML Emails not loading rickrapp General 8300 Series Discussion - Curve 12 12-05-2008 05:10 PM
Reading HTML Emails on BB8700c jayshen General Legacy Device Discussion 1 08-02-2006 12:28 PM
BES 4.0 for GroupWise - HTML emails UK GW Bes Boy BES Admin Corner 1 07-29-2005 07:36 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.