BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-31-2013, 09:34 AM   #1 (permalink)
New Member
 
Join Date: Mar 2013
Model: 9900
PIN: N/A
Carrier: Three
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Reboot issues

Please Login to Remove!

Hi,

I have a blackberry bold that constantly reboots in a loop, when it is low on battery it reboots with no screen, as you charge the battery it gets further and further through the process till eventually it boots up fully stays on for 10 seconds and reboots again. Even if I start the phone and turn it off manually it eventually starts to reboot again. I have tried a software restore using apploader strangely it does not reboot as often and stays on long enough to complete 3/4 of the process when it reboots it continues to restore and appears to work ok for a while then it starts again. Someone has said it maybe water damage.

Anyone any ideas?
Offline  
Old 03-31-2013, 09:49 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default Re: Reboot issues

Did this ever work or did it suddenly stop working?
Offline  
Old 03-31-2013, 10:10 AM   #3 (permalink)
New Member
 
Join Date: Mar 2013
Model: 9900
PIN: N/A
Carrier: Three
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Reboot issues

Quote:
Originally Posted by NJBlackBerry View Post
Did this ever work or did it suddenly stop working?
The phone has worked from new for a few years jus started doing it
Offline  
Old 03-31-2013, 10:27 AM   #4 (permalink)
New Member
 
Join Date: Mar 2013
Model: 9900
PIN: N/A
Carrier: Three
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Reboot issues

Quote:
Originally Posted by jonnnibravo View Post
The phone has worked from new for a few years jus started doing it
Tried the apploader software installation again, it rebooted twice during install then continued and completed successfully, then when it completed it rebootedonce then stayed on for at least 10 minutes before rebooting in a loop again the phone stays on approx. 10 secs after booting fully

Last edited by jonnnibravo : 03-31-2013 at 10:28 AM.
Offline  
Old 03-31-2013, 10:29 AM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default Re: Reboot issues

Was it dropped or did it get wet?
Have you tried another battery?
Offline  
Old 03-31-2013, 10:35 AM   #6 (permalink)
New Member
 
Join Date: Mar 2013
Model: 9900
PIN: N/A
Carrier: Three
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Reboot issues

Quote:
Originally Posted by NJBlackBerry View Post
Was it dropped or did it get wet?
Have you tried another battery?
It's my sons phone and he says he has not dropped it or got it wet It certainly doesn't look like its ever got wet
Offline  
Old 03-31-2013, 10:41 AM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default Re: Reboot issues

Only suggestion I have is a different fully charged battery.
Offline  
Old 03-31-2013, 10:43 AM   #8 (permalink)
New Member
 
Join Date: Mar 2013
Model: 9900
PIN: N/A
Carrier: Three
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Reboot issues

My son says it started doing it a few weeks ago then gradually got worst to the point its at now

Last edited by jonnnibravo : 03-31-2013 at 10:44 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Reboot issues
Thread Thread Starter Forum Replies Last Post
reboot issues & memory loss. nafaan BlackBerry Help 9 10-25-2011 09:18 AM
Bold 9000 freeze reboot issues EdwardC General 9000 Series Discussion - Bold 2 07-12-2011 12:11 PM
keyboard issues (BB 8520) Lefty44 BlackBerry Help 1 01-16-2011 11:19 AM
Issues W/ BB 8530 after OS 5.0.0.973 update JavaBrat General 8500 Series Discussion - Gemini 11 10-29-2010 12:19 PM
Lost connections after exchange server reboot dshearon BES Admin Corner 2 08-09-2006 12:30 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.