BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Classic Discussion - BlackBerry 10 (http://www.blackberryforums.com/general-blackberry-classic-discussion-blackberry-10/)
-   -   Device Pairing (http://www.blackberryforums.com/general-blackberry-classic-discussion-blackberry-10/267958-device-pairing.html)

Rolyb 11-10-2017 08:56 AM

Device Pairing
 
I'm confused about "Device Pairing" on my BB Classic. If I go to Settings/Device Connections, "Allow Connections" is on. Under "Paired Computer and Tablets" the view shows two devices as paired - my laptop and my netbook.
If I click on either, sometimes I am able to see the folders in the device and sometimes not, and that's what I don't understand. What activates or deactivates the pairing?

aiharkness 11-10-2017 07:13 PM

Re: Device Pairing
 
Wish I had an answer for you, but I don't. That was always been buggy for me. From what I read on the forums at the time everyone else seemed to share my experience.

Early on with my first BB10 device (and an earlier laptop with an earlier Windows version) it worked well, then worked less and less frequently over time. Often the BlackBerry and computer connect, but just white screen on the BlackBerry. I never figured out why it worked sometimes and not others. Gave up on it a long while ago.

Rolyb 11-10-2017 08:03 PM

Re: Device Pairing
 
Exactly my experience. Not all that important to me however, as it's not an application that I would ever use in a practical sense. It would just be nice to know the logic, if there is any.
Nice to know I'm not alone in this experience. As I write, it has begun working on one of my devices but not the other, for no apparent reason. Thanks Ira.
Rolyb

Rolyb 11-15-2017 01:11 PM

Re: Device Pairing
 
For what it's worth, I have found that with W10, Device Pairing with my pc works once I've opened either BB Link or BB Blend. They don't have to remain open, and if I put my pc to "Sleep", the pairing still works, but if I reboot, then I have to open either BB Link or BB Blend again to activate the pairing. However, with W7, it works the same except that if I put my pc to "Sleep", the pairing is deactivated and I have to reactivate, as above, the next time I wake it up.

Rolyb 11-15-2017 03:56 PM

Re: Device Pairing
 
Correction to what I just posted above. Both the W10 and W7 work the same way with pairing with the pc. Both need to be activated by BB Link or BB Blend. Then they stay activated until the pc is put to sleep. While asleep, neither pairing is active, but both come on again on wake-up. I haven't tried hibernate or shut down but I expect that one or both will require a reactivation with Link or Blend.
Rolyb


All times are GMT -5. The time now is 11:38 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.