BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-15-2007, 09:35 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Location: California
Model: 8300
PIN: 24041BDE
Carrier: ATT
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Diagnostic Test - email

Please Login to Remove!

I have two email accounts, both gmail. They are both running perfectly with no delays. I'm just curious as to why, when I ran my diagnostic test it came up that I was only connected to only one address. I dont want to tinker with something that dosen't seem broke and really mess things up. But its just bugging me as to why it tells me this. I only have a BIS account if that matters.
Offline  
Old 10-15-2007, 10:29 AM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by GaDawgs View Post
I have two email accounts, both gmail. They are both running perfectly with no delays. I'm just curious as to why, when I ran my diagnostic test it came up that I was only connected to only one address. I dont want to tinker with something that dosen't seem broke and really mess things up. But its just bugging me as to why it tells me this. I only have a BIS account if that matters.
Are you logging into your two accounts with one g-mail account?
Are both g-mail accounts with your BIS?
Offline  
Old 10-15-2007, 11:04 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Location: California
Model: 8300
PIN: 24041BDE
Carrier: ATT
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

They are both seperate accounts and both BIS
Offline  
Old 10-16-2007, 07:43 AM   #4 (permalink)
Thumbs Must Hurt
 
DonB368's Avatar
 
Join Date: Aug 2007
Location: Mobile, Alabama
Model: 9800
OS: 6.0.0.246
PIN: N/A
Carrier: AT&T
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by GaDawgs View Post
I'm just curious as to why, when I ran my diagnostic test it came up that I was only connected to only one address.
How do you run this test?
__________________
Roll Tide
Offline  
Old 10-16-2007, 01:30 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Location: California
Model: 8300
PIN: 24041BDE
Carrier: ATT
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Optins --> Mobbie Network --> press menu buton --> Diagnostic test
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.