BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-16-2007, 07:23 AM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Location: Atlanta
Model: pearl
PIN: N/A
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bellsouth email problem

Please Login to Remove!

I've searched and can't seem to find this particular issue discussed. I originally set up my email on the device and it worked fine. I then deleted all my email accounts so that I could set up my account on ATT's BIS site and add my email accounts and set up the Gmail filter. Everything went smooth and works great except for my bellsouth.net account. Whenever I get an email to my bellsouth.net address, my device gets 2 emails. How can I stop that duplicate? It didn't do this before when I first set up the email directly from the device.
Offline  
Old 10-16-2007, 07:28 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Try making these adjustments:
Http://www.blackberryforums.com/general-blackberry-discussion/54675-how-prevent-g-mail-sent-items-being-sent-your-handheld.html
Good luck.
Offline  
Old 10-16-2007, 07:32 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Oh I see now you said you did set the gmail filter. I wonder if this has anything to do with duplicate accounts while bellsouth/cingular changes over to the ATT accounts?
Offline  
Old 10-16-2007, 07:38 AM   #4 (permalink)
New Member
 
Join Date: Sep 2007
Location: Atlanta
Model: pearl
PIN: N/A
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Try making these adjustments:
Http://www.blackberryforums.com/gene...-handheld.html
Good luck.
It's not the same problem as the gmail sent items coming back to me. I already fixed that problem with my gmail acoount.

My problem is that if you send me an email to my bellsouth address then I will get it twice on my handheld. Is there a filter I can set up for this, I can't imagine there would be.
Offline  
Old 10-16-2007, 07:38 AM   #5 (permalink)
New Member
 
Join Date: Sep 2007
Location: Atlanta
Model: pearl
PIN: N/A
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You think I should try deleting the account and start over?
Offline  
Old 10-16-2007, 07:45 AM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I would, to troubleshhoot it.
Offline  
Old 10-16-2007, 07:51 AM   #7 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Do you have one of the accounts as a BCC account for the other.
Did you leave a forwarding rule with one of the accounts?
Offline  
Old 10-16-2007, 08:00 AM   #8 (permalink)
New Member
 
Join Date: Sep 2007
Location: Atlanta
Model: pearl
PIN: N/A
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
Do you have one of the accounts as a BCC account for the other.
Did you leave a forwarding rule with one of the accounts?
Not to my knowledge, no.
Offline  
Old 10-16-2007, 08:00 AM   #9 (permalink)
New Member
 
Join Date: Sep 2007
Location: Atlanta
Model: pearl
PIN: N/A
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I deleted the account and set it up again. Just sent a test email, we'll see what happens.
Offline  
Old 10-16-2007, 08:22 AM   #10 (permalink)
New Member
 
Join Date: Sep 2007
Location: Atlanta
Model: pearl
PIN: N/A
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So far so good. Only one email, surprised it was that simple of a fix.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.