BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-16-2007, 10:28 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 7105t
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7105t Device Error:400 HELP ME

Please Login to Remove!

I have just bought a T-Mobile 7105t Unlocked blackberry and when installing a theme I got the 400 error. I use AT&T but I went to T-Mobile and all they did was remove the battery put it back in then said I cant help you so I went to AT&T and they said they didnít no what to do but they looked up what I should do.

I spent the last few weeks trying to wipe the os but Java Loader and JL_cmder does not work they doth cannot connect to the device and the Application Loader doesnít do anything itíll see the handheld then when I hit next is says unknown. The Desktop Manager is also the newest version.

Also when I got the phone I didnít get anything with it not even a battery and I donít have a cd

Please help im running out of things to try and im ready to throw it at a wall PLEASE HELP ME
Offline  
Old 10-16-2007, 10:34 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

** Closing Duplicate Thread **
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.