BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-17-2007, 07:55 PM   #1 (permalink)
BlackBerry Extraordinaire
 
rivviepop's Avatar
 
Join Date: Dec 2006
Location: san francisco
Model: 8320
PIN: n/a
Carrier: t-mobile
Posts: 2,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS & Google Hosted Domain - new info (it "just works" now)

Please Login to Remove!

Hola all fellow Google for Domains hosted folks using BIS - I was on the phone with a Systems guy at RIM today getting my hosted domain hooked up like GMail stuff and he let me know of recent new functionality that makes life easy for us (and I guess I didn't need to go through two T-Mobile employees and two RIM employees, but oh well).

When you now add a domain email it checks the MX records; if the RIM BIS systems see 'google' in there (as is appropriate for the MX records) they now tie it in to the system as a GMail based account giving you full delete support (i.e. delete on handheld and it moves to Trash on google webUI) and Sent support. I've been testing it in various ways for a bit and it's all super duper spiffy, no more lame POP-like-only functionality.

So, if you have your Hosted email configured in BIS from before (like I did), first write down all your filters and other settings then delete it. Now re-add the info - full email address in the first box, password in the second two - and the BIS web interface should immediately come back with "Mailbox configured!". Check it by clicking 'Edit' on the account and you should not see an Advanced tab that lets you enter POP/SMTP stuff like it used to be - it should now look like an @gmail.com (or @yahoo.com) setup where you have only a few options.

Don't forget to re-add your filters, signature and so forth. The fellow (withholding name on purpose) also indicated it should work the same for Yahoo hosted domains, but I cannot confirm this.

EDIT: I forgot to mention - after re-adding the account you have to send the Service Books to your device again.
__________________
[ Linux & BlackBerry ] http://www.blackberryforums.com/linux-users-corner/

Last edited by rivviepop : 10-17-2007 at 07:57 PM.
Offline  
Old 10-18-2007, 07:41 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 9550
Carrier: VZW
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed this too awhile back. I did have to remove and add my domain twice in BIS before it started to push.

Now if we could get two-way delete reconcile... That would be awesome.
Offline  
Old 10-18-2007, 08:33 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
BurningBerry's Avatar
 
Join Date: Oct 2007
Location: Austria
Model: 8700
PIN: N/A
Carrier: T-Mobile & Vodafone
Posts: 200
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thx for the information
Offline  
Old 10-18-2007, 10:11 AM   #4 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep it works! No need to call/open a ticket with RIM.
Offline  
Old 10-18-2007, 12:16 PM   #5 (permalink)
BlackBerry Extraordinaire
 
rivviepop's Avatar
 
Join Date: Dec 2006
Location: san francisco
Model: 8320
PIN: n/a
Carrier: t-mobile
Posts: 2,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cdoggLBC View Post
Now if we could get two-way delete reconcile... That would be awesome.
No joke - I'd also like to stop getting emails on my handheld *via google filters* (not BIS) that skip the Inbox and go right to an archived folder. They of course don't show up in my Inbox in the webUI, but still get pushed to the device -- I guess the BIS connection runs prior to the Google webUI filters. :(

Right now I have to have them set up in both places - meh, it works. PITA, but it works.
__________________
[ Linux & BlackBerry ] http://www.blackberryforums.com/linux-users-corner/
Offline  
Old 10-18-2007, 10:25 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
breakerfall's Avatar
 
Join Date: Apr 2005
Model: 9530
OS: 4.7.0.90
PIN: EAPPLE!
Carrier: VZW
Posts: 214
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

while we're wishing, i'd love to have delete on the berry do an archive in gmail...

i know its packrat-ing, but i just dont delete anymore...
__________________
Kyocera6035 | Kyocera7135 | oGo(!) | SMT5600 | BB7250 | BB7130e | XV6700 | MotoQ | BB8703e | BB8830 | Storm
Offline  
Old 10-22-2007, 04:41 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8120
Carrier: n/a
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm unable to get mine working.... It just keeps asking me to setup the account login details. Are there any other settings that must be in place other than the google MX record under your domain?

I am sending/receiving email fine through google.
Offline  
Old 10-22-2007, 05:12 PM   #8 (permalink)
BlackBerry Extraordinaire
 
rivviepop's Avatar
 
Join Date: Dec 2006
Location: san francisco
Model: 8320
PIN: n/a
Carrier: t-mobile
Posts: 2,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by seann View Post
I'm unable to get mine working.... It just keeps asking me to setup the account login details. Are there any other settings that must be in place other than the google MX record under your domain?
Not to my knowledge, but obviously I've only done one domain for this -- did you enter all of those MX records in your DNS? (I think there are some 8 entries)

You *may* have to call 611 and work your way over to RIM support and talk to one of their systems support (not desktop) through your carrier; it's possible that your domain is in some way configured on the server(s) that needs to be wiped out by hand. When I called and walked through this it was part of the process but I was informed by said tech that it's all supposed to be automated now.

Perhaps you need to wait an hour after deleting the old account (for the changes to propagate to all servers in the cluster, whatever) and *then* try adding it back?
__________________
[ Linux & BlackBerry ] http://www.blackberryforums.com/linux-users-corner/
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.