BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-18-2007, 04:23 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Location: St. Paul, MN
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Outlook Calendar Sync

Please Login to Remove!

I have been having a problem when I enter events into my blackberry calendar. When I sync it to my computer they don't sync to outlook. They only will sync from my outlook to my blackberry.

I tried to uninstall and reinstall the desktop manager and it didn't help.

Any ideas??

Thanks!
Offline  
Old 10-18-2007, 04:49 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Location: Wayne, NJ USA
Model: 9700
PIN: What is, Safety?
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In Desktop Manager --> Synchronize --> Configuration --> Configure Synch

Are you setup for two-way sync?
__________________
____
John -- (aka Crackberry, PinStack or SupportForums@BlackBerry)
Offline  
Old 10-18-2007, 05:11 PM   #3 (permalink)
New Member
 
Join Date: Oct 2007
Location: St. Paul, MN
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's sent to sync rather than import or export. Can't figure out the problem. I have blackberry desktop manager version 4.2.1.8
is that the latest version?
Offline  
Old 10-19-2007, 10:47 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Location: Marietta, GA
Model: 7100i
Carrier: Nextel
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure you don't have any filters set which prevent device > Outlook syncing. In Desktop Manager --> Synchronize --> Configuration --> Configure Synch --> Configure --> Advanced Settings --> Filters. Also in Desktop Manager --> Synchronize --> Configuration --> Configure Synch --> Choose --> Options, make sure you have the correct User Profile selected.

Don't forget the standard "remove the battery for two minutes" and "resend service books" things. I'm way grasping at straws here. Any more hints/clues?
Offline  
Old 10-19-2007, 01:02 PM   #5 (permalink)
New Member
 
Join Date: Oct 2007
Location: St. Paul, MN
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the help though its still not working... I'm kind of stumped.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.